Jump to content

Modified CyberGadget 3DS Save Editor for use with PKHeX (Updated 10/25/2015).


SciresM

Recommended Posts

Make sure your connection is clear (as in, you don't have other programs possibly clogging the download and make sure you don't have anything interrupt the communication by other ways), since that's what the issue is. At that stage, the program has sent the save file to Cyber's servers at least once, so it's a connection issue on your end.

Though, I suppose there could be an issue with Win 8; using newer Windows is always an annoying situation when using programs like these, since Microsoft's idea of "making things easier, more compatible, more efficient, etc. [by making it harder to make it do what's needed]" with each newer version just keeps making things worse for so many things (obviously, a number of things do get better, but that's not the case here).

Also make sure you are running the program in Administrator Mode (ie: right-click the program, Run in Administrator Mode, or however they have you do it now) in any version of Windows that supports it.

Link to comment
Share on other sites

Hi,i try to use this program for a moment and i got some problem,there's no apply button on the advance mode.can anyone point out my mistake please.

PS.

Im currently using the saveEditor2 from http://download.cybergadget.org/3ds/3DSSESetup.msi

and the modifier english ver. from the first page

with pokemon Y Jp cartridge

update : I figured out and it's working now:biggrin:

Capture.PNG

Capture.PNG.590487ea24f151aaa33f26b4e1e4

Edited by kairyu
Link to comment
Share on other sites

You need to give more info than "It doesn't work". Giving information about your situation, such as your OS, helps.

The most likely issue you have is, obviously, to do with the adapter, so the first thing you should have checked was that the driver was even installed. If it didn't, then your system has no clue what the thing is or how to use it and then there's your problem.

Also, make sure:

1: You have the original Japanese version installed and fully updated before even trying to use the Modified version.

2: You have the driver for the USB adapter installed (It should be done as part of the main program install, but if you tried an "alternate"(?) way, then it may not have happened.

3: The adapter is fully connected properly at both ends.

4: You are not trying to use any "alternate" things (such as trying to use Powersaves adapter, which won't work)

Link to comment
Share on other sites

^_^; Yeah, I know. That was a generalized quote of many people's first post when they need help and not having any info to really work with, not quoting you in particular.

So... you're saying that the computer you've been using it on says "Unrecognized USB Device" when you connect it? Or something else?

A screenshot or direct quote of the complete error message(s) would help a lot here.

Link to comment
Share on other sites

Well the thing is that it has worked great for a few weeks now, but suddenly the cord would not be recognized. Everything is connected correctly, there is just an issue with it that I don't know of.

And I never said 'It doesn't work'...

You might try getting another USB cable.

Or before spending your money, try re-installing the software itself, since it installs every necessary file so your OS would recognize the card reader.

Link to comment
Share on other sites

excuse me SciresM , i am new about save editing

i just manged to use the gateway card , and i am using a japanese version of the game ( .3DZ ) with update 1.2

how to extract the save ? i am very new to extracting save

i am sorry for being noob

Link to comment
Share on other sites

More noob than you think. This thread has no use for players who steal their games, as Cyber only relates to retail cartridges. Look somewhere else for help, or buy your game.

sorry , what are you saying ?

V3pKh6T.jpg

i buy my games

my question about the pkhex it self

you can dumb any game with gateway and use the save , i didn't know how to extract the save

anyway , i found my answer , thanks for being too helpful and sensitive

Edited by aos10
Link to comment
Share on other sites

You're welcome. Next time, please be on topic with your question; that would have belonged in the PKHeX Help Thread (for future reference). I don't recall caring about being sensitive. If you want to mention Gateway, expect the results from those that oppose it; that's still piracy, not simply having an "extra" copy, but whatever, I don't care about that any further anyways, this is off-topic enough as it is.

Hm... maybe a separate thread can be started for ModCyberGadget as well and lock this one aside from the developer(s)?

Link to comment
Share on other sites

Attacking someone for using Gateway (especially when they clearly own legitimate copies of the game) is just as off-topic and entirely unjustified. Using a Gateway is a perfectly valid way to facilitate save editing and the only way to achieve a whole host of other things including ROM editing. Have you ever wondered how sites like Serebii end up with complete and reliable information (think learnsets, encounter data, etc, etc) on every pokemon the day new pokemon games come out? It's a result of reverse engineering efforts that wouldn't be possible in the 3ds generation without the exploits developed by the Gateway team.

Do I think that Gateway is actively profiting off of piracy? Yes. Do I think that we should assume that everyone using a Gateway is a dirty pirate? No. Using a Gateway or exploits developed by the Gateway team is genuinely superior to using an actual cart; I would never disparage someone for it. On top of all that, I co-founded this site with the idea that it is none of your or my damn business what other people are doing. The rules here exist to prevent this site from being DMCA'd into oblivion not to enforce some bullshit morality code.

Link to comment
Share on other sites

I will confirm the servers are definitely up. It is extremely rare for them to have an issue.

Did you check any previous posts here? Most likely, your answer has been answered. The most likely cause (as it is is the most common one overall): You didn't update the program fully before replacing the file with the Mod Cyber Editor. It can not work if you didn't update it fully as the original Japanese program first. (That applies to any updates the program gets; you will have to revert to the original Japanese program, update, then get the new Mod Cyber Editor to continue to use in English/with the Pause function in Advanced Mode.)

The "No response from server" just means it didn't get a response, not that a message even got sent to the server, which is the case when the program isn't up to date.

If that doesn't fix your problem (it should, though), then please elaborate on when the error comes up (right when you start the program, loading a cartridge, etc.), to help narrow the possibilities. Screenshots don't hurt either.

Link to comment
Share on other sites

Click on the link on SciresM's post on the first page of this thread.

That provides you with the latest update for the translated version.

The japanese version itself will alert you when there is a new update.

As for connection issues, I've found that if you have a large amount of traffic hogging your internet connection, then it slows it down and prevents it from connecting properly.

Example, downloading a large video file or watching Netflix on your laptop/desktop while trying to connect to the server slows it down and is more prone to produce connectivity issues, but thats just my find.

Maybe another member can back this up?

Link to comment
Share on other sites

Hello everyone... I have been using Cyber Gadget for a couple weeks now and it's been a pretty smooth experience. Today I needed to restore a backup after coming across a bug where my game would freeze upon entering a battle. Luckily enough I managed to click around Save Bank until I restored an old save and fixed the problem. Since modified cyber gadget software doesn't allow this yet as you can't right click in Save Bank, I was wondering if anyone could give me a rough translation on the following prompts so I know what exactly they are for.

1. The two options when you right click a Save:

kvFbwbG.png

2. The prompt that comes up when you click the first option:

7wBAB8E.png

3. The prompt that comes up when you click the second option:

wjVfWWz.png

4. And the prompt that comes up when you double click a save:

fTFIfrq.png

Thanks guys, it would help a lot :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...