Jump to content

3DS PowerSaves does not recognize Pokemon XY as well as other few games...


Recommended Posts

  • Replies 142
  • Created
  • Last Reply

Top Posters In This Topic

  • 3 weeks later...

Right, guys i just orders my powersave and it has arrived today it is i UK powersave and all my games are from uk (as i live there) and i have correctly installed everything but i put either of x and y in and i just get that unsupported game and its really getting on my nerves now can anybody please help me

Link to comment
Share on other sites

Hi, i have a troubleshooting for you to solve...

Right Now, i had made a Houndoom Top IV 5 No Attack Shiny hatched In Kalos, and i want to know if i battle with it online and save a video on my Vs Recorder, will i be able to make it public? Although Bank accepts storing on its servers and can be battable online...

Just so to know further. Nothing else.

Link to comment
Share on other sites

  • 2 weeks later...
  • 1 month later...

This is seriously bullshit. Either the Servers are having troubles due to some update of X/Y they messed up or somethingelse went bongus. Cause it´s not possible that so many users have the same problems.

So let´s rekap what we know:

1. Then we plug the game in it seems to be loading for abit and then we get little read warning triangles on codes and search online for 0,5 secs before we are looped back to the "insert" screen which repeats to load and loop us back to the "insert".

2. Briefly for just a moment u can see a rue warning sign which is so fast gone that its barely even noticable and u cant even read it.

3. We all tried the common tricks to make it run like reinstalling, blowing, plugging out and in (and some maybe even tried that cleaning stuff and other shit which i would never do).

So all in all i can only conclude that datel messed something up latly, cause for me it worked on 23-24.06.2014 (though i had to plug it in afew times to get a stable connection, so maybe the problems there alrdy active)

And for the record I have Y, so they cant tell us again that it has sth. to do with the Version.

I don´t mind if they have trouble with Y/X and try to fix it. What really is grinding my gears is that they dont feel any need to inform us about it! If they have troubles a quick "Troubles with these games currently, working on it" on the software site would be all they need to clam me down. But like this the users worry about things like "Is it broken alrdy? Is something on my pc that blocks it? Do i need to clean it?" ect. (For me it was like "Did i plug it , or the game, out and in to many times, while doing EV Items and Candy?? " though i only got it like 2 weeks)

I wrote serveral Mails to them today, cause as i alrdy read they dont seem to take the customer service really serious. So I hope they will at least make some anouncement that sth. is not alright with X/Y currently so that we at least have ceratainy or they fix it in afew days.

Link to comment
Share on other sites

what are you even talking about? It works perfectly fine. If at any time the codes go down, its usually for maintenance.

Well, it wasnt just the codes. I couldnt acess my old back up data either , due to being looped back to the "insert.." screen. If it was only due to maintance, then shame on me (need to check when i get home).

Link to comment
Share on other sites

Nope still dosent work for me. keep getting the loop error. This is so frustrating .I bought it like two weeks ago and the game is even newer and now its broken alrdy? And the support from datel dosent even bother to answer my emails and I even tried to clean the game with sth.

Link to comment
Share on other sites

I just got mine today. It works perfectly!!!

EVERY YouTube video out there says that the ONLY reason for it not working is the cartridge being dirty. For newer Windows users do not forget about disabling Driver Enforcement. Its the only way I can use devices like this on my computer.

Link to comment
Share on other sites

I just got mine today. It works perfectly!!!

EVERY YouTube video out there says that the ONLY reason for it not working is the cartridge being dirty. For newer Windows users do not forget about disabling Driver Enforcement. Its the only way I can use devices like this on my computer.

This is the first time I've ever heard of someone using such a solution - it's not needed, and opens up your computer to potentially dangerous things. I HIGHLY recommend NOT doing that for any reason.

Link to comment
Share on other sites

This is the first time I've ever heard of someone using such a solution - it's not needed, and opens up your computer to potentially dangerous things. I HIGHLY recommend NOT doing that for any reason.

Actually, it is a common event depending on the types of devices that you are using, especially among users of Windows 8 (it started in Windows 7 and has been tightened apparently in 8.) Unless the drivers have been vetted by Microsoft, you cannot install them unless you disable the driver signature requirement. It isn't much of an issue until you have to install drivers for things such as flash carts. For example, I couldn't use my original Game Boy flash cart until I disabled the driver signature requirement so that I could install the driver necessary to run the cart.

You are correct in that it can leave you open for malicious software, but the types of devices that usually require disabling the driver signature requirement are ones that kind of straddle the legality line already (such as flash carts.) It is a chance that you take. With that being said, I'm really uncertain if disabling this for Powersaves is necessary. Windows is not my primary OS (I use a Mac) and I am the only one who uses my computer, so my enforcement has been disabled full time by my own choice. However, I have not heard of anybody having to do this for Powersaves.

For those who are reading this to find a potential solution to your problems, most of the issues of constant cycling of the Powersaves software with Pokemon seem to be internet related (even with those who swear that it is not.) I have helped several people troubleshoot this problem on GBATemp. Sometimes it has taken just changing a firewall setting. Other times, people have just tried a different computer. However, if your cart is cycling when it comes to Pokemon X/Y and fails to bring up codes for other games, this indicates that it is an internet issue that needs to be resolved.

Edited by smitty
Link to comment
Share on other sites

  • 5 months later...
Man, they need to learn to make these better. Sure, they're useful, but goddamn I nearly screwed mine up only days after getting it. MAKE LESS CHEAP DEVICES.

The Powersaves is shaky, and I use it mostly for backing up my games, as that barely ever disconnects, unlike going to the Codes tab section. I read a lot about how getting a different USB cable would work. So I got one from Amazon, a longer one, which is good for me, and things are better, but not perfect. Good enough for backing game saves, booting cheats? Just hope the process is done fast, the longer it takes, the more I fear it would disconnect.

To be specific, the Powersaves does work with my X, Y, and OR. Haven't tried it on my AS yet. Oh and blowing on the device, that old school superstitious thing that magically makes any cartridge work. I do that with the Powersaves.

Link to comment
Share on other sites

  • 1 month later...

Just here to share some information that will help Power Saves users get the right answers quickly:

If you live in the United States or Canada, you can contact support@dateldesign.com for assistance.

If you live anywhere outside the US or Canada, please contact support@codejunkies.com for assistance.

If you contact Datel via email, include your license key and the registered email address and it'll speed up the process. (If there's no license key provided, you'll most likely get a response asking you for the key anyway.)

Datel USA Power Saves FAQ: http://www.datelcustomerservice.com/?portfolio=3ds-ar-power-saves-pro

http://www.codejunkies.com and https://powersaves3ds.maximummemory.com/support/ also have helpful info.


No, the software and hardware are not compatible with MAC.

Authentication Failed error is caused by one of the following things (almost every time):

1. your license key or email address was entered incorrectly.

2. the email address that was registered was misspelled and properly spelling the email address will give you the error.

3. the license key was registered to a different email address than the one you're trying to use.

(The only way to know which one is causing the problem is to contact Datel with the error and license key.)

Web Operation failed (error 0): Caused by a firewall or antivirus software. (check router & PC firewall settings / disable all antivirus software -- Datel can't help much with this)

Reasons for most Web Operation failed errors with a number can be found by looking here: http://curl.haxx.se/libcurl/c/libcurl-errors.html

The XML file does not dictate the region of the license key, or the region of the save/codes accessed by the software. Each license key is unique. The server verifies the key and dictates which regions content will be accessible. -- email the proper support location and they'll be able to tell you exactly what region your key is for & change it if needed. ( Remember, US/CANADA = support@dateldesign.com / Rest of the world = support@codejunkies.com )

No hardware found can be caused by:

1. You're trying to use Power Saves on MAC hardware --- it won't work, not even if you have windows installed on a MAC.

2. Bad USB cable. -- try a different cable.

3. Bad USB port. (not all USB 3.0 ports will read the device properly.) -- try a different port or try a different PC to be sure.

4. Bad Power Saves GamePort hardware. -- Exchange the product where you purchased it or contact Datel about the warranty.

Lost license key:

- If you've registered (successfully used) the key before, you can retrieve it here: https://powersaves3ds.maximummemory.com/licensing/

- If you threw away the package, instruction card & key before you registered it, you'll need to contact support@codejunkies.com (Datel USA cannot generate new keys.)

Didn't find a License Key in Box:

Each Power Saves Pro license key can be found on a label inside of the packaging; usually adhered to the instruction card. -- If you can't find it, exchange it at the store for a new one or contact support@codejunkies.com (Again, Datel USA cannot generate new keys.)

Hope this helps someone. :)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...