Jump to content
  • Sign in to follow this  

    Luma3DS Cheats Support


    Cecillia

    On July 31, Luma3DS received a big update that added cheat functionality to the custom firmware. With Luma3DS 9.1 you can finally use Gateshark codes. If you don't know what Gateshark codes are, here's an explanation.

    Gateshark codes are cheat codes used by Gateway 3DS and are fairly similar to action replay codes because they edit RAM addresses while the game is running and thus temporarily patch in new features for as long as the cheats are enabled. If the code is disabled, the game reverts to normal and is playable as usual.

    Enabling the cheats is fairly straightforward. Place a text file, one per game, containing the codes in:

    /luma/titles/{titleid}/cheats.txt

    Where {titleid} consists only of the long titleid, which makes the folder:

    /luma/titles/00040000001B5100/cheats.txt

    for example (the title id in the example is for Pokémon Ultra Moon Version). Or you could use the homebrew application Sharkive, if you don't want to mess with it yourself. If you do want to put them in yourself, the formatting of the files content are similar to this:

    [Fast Pelago berry growth v1.2]
    0044D94C E3A04000
    0044D950 E5C14000
    0044D954 E3A04001
    0044D958 E5CC4000
    
    [Island Scans uses no points v1.2]
    00455678 E2400000


    Add the cheat's title in brackets, then on each line below the code, then a blank line, and then the next code's title etcetera. 
    To use the cheats open the Rosalina menu (L+down+select per default), then select the cheats option, and lastly select the codes you want to apply.

    Source: https://github.com/AuroraWright/Luma3DS/wiki/Cheat-Engine

    Sign in to follow this  


    User Feedback

    Recommended Comments

    ive used this and for some one who has the game fully up to date the codes on this thing are useless and only crash your console because they are out of date.

    so for games that are not up dated to the current version 1.2 if yours games not updated at all use these codes.

    if how ever your game does have the 1.2 patch DONT use these they will crash your console.

    i know it kept doing it to me till i stopped using this then my console stopped crashing.

    be warned if your game is NOT up to date and patched with 1.2 by all means use these but if your game IS UPDATED to patch 1.2 and you dont take the patch update off expect your console to crash.

    the codes have not been updated to the 1.2 patch so most codes either wont work or they will CRASH the console.      

    Share this comment


    Link to comment
    Share on other sites
    On 8/24/2018 at 3:19 PM, ilovepokemon321 said:

    ive used this and for some one who has the game fully up to date the codes on this thing are useless and only crash your console because they are out of date.

    so for games that are not up dated to the current version 1.2 if yours games not updated at all use these codes.

    if how ever your game does have the 1.2 patch DONT use these they will crash your console.

    i know it kept doing it to me till i stopped using this then my console stopped crashing.

    be warned if your game is NOT up to date and patched with 1.2 by all means use these but if your game IS UPDATED to patch 1.2 and you dont take the patch update off expect your console to crash.

    the codes have not been updated to the 1.2 patch so most codes either wont work or they will CRASH the console.      

    What do you mean with "I used this". I believe the codes marked for 1.2 for instance got it in their title on sharkive. Not to be rude or anything, but this thread is primarily about the Luma 3DS update. Anyway, Sharkive states that not all codes work. So, it's not like they didn't warn you about that. Since this update is fairly new, the chance new codes get added is still relatively big due to the 3DS scene not being dead yet. For sure most of the 3DS devs moved on, but that doesn't make the scene dead.

    Share this comment


    Link to comment
    Share on other sites

    then its safe update my luma now? after all sudden my state of luma its when you put native version for have acess your 1.18 afterwards for that problem for dont apply 1 patch error

    in this point all i need its update and creat .txt file for making database of cheating in my 3ds?

     

    Share this comment


    Link to comment
    Share on other sites
    On 9/6/2018 at 2:40 PM, borjitasstoi said:

    then its safe update my luma now? after all sudden my state of luma its when you put native version for have acess your 1.18 afterwards for that problem for dont apply 1 patch error

    in this point all i need its update and creat .txt file for making database of cheating in my 3ds?

     

    I'm not understanding what you're saying, could you try rephrasing your questions?

    On 8/31/2018 at 9:36 PM, MelodicAlbuild said:

    Does the update mess with gm9?

     

    No, it's not messing with gm9.

    Share this comment


    Link to comment
    Share on other sites


    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

  • Our picks

×