Jump to content

Action Replay / Pokemon Black and White Version (JPN) Incompatability Discussion


Recommended Posts

Those effing @!*#%&@#$!! They said they wouldn't be releasing ARDS Firmware 1.71 till March 2011 so I went out and bought an ARDSi...

ARDS Firmware 1.71 (Works With Black and White).

And Dunsparce, they're probably fixing the one problem with the ARDSi fix. When you go to backup your B/W on your ARDSi, it doesn't recognize the game. I emailed them about it, and they took the link down. They're probably fixing that.

Link to comment
Share on other sites

  • Replies 164
  • Created
  • Last Reply

Top Posters In This Topic

Ahhhh, so I read this thread after 2 weeks of wondering why my ARDSi wouldn't work

and I tried dropping the new firmware that i downloaded and it says its not a firmware file????

but i previously did a firmware updated, and it updated something, though I'm not sure what

somebody help?:(

Link to comment
Share on other sites

Oh, and dude above. Your best bet is to email Datel US or (preferably) UK explaining the problem and asking for help. If he ever gets around to it though, I just talked to someone on smogon who had a similar problem though. His problem was that he downloaded the Software from their site, not off the CD itself. After he downloaded it off the CD, the fix worked fine. Not sure about your exact situation though. Let us know what Datel tells you please.

Shameless bump

hey, it's news :P

Just got word back from Datel UK and *shock!* US about the "backing up B/W Game Saves" problem for ARDSi:

The email I sent them:

Hi.

Just bought an Action Replay DSi and downloaded the newest Firmware Version 1.25 (before it was taken down from your site). The fix works wonderfully for the most part. All the codes I've got work just fine for it, and the game loads just fine. However, in the ARDSi guide and on your site, it says that the ARDSi is capable of backing up DS Game Saves for games including Pokemon. The ARDSi does allow me to backup my Pokemon Pearl and Platinum Version game saves, but whenever I have my Pokemon Black Version (JPN) Cartridge in it and go to backup it's game save, it says that there is no cartridge detected. Is this problem something that you guys are working on? A lot of my friends are having the same problem too.

Thanks so much!

The email they sent me:

Thank you for your recent enquiry we are able to confirm that we are hoping to include a fix for this problem in a future update.

So, if you're looking to back up your game save, it's coming... eventually. :x

Link to comment
Share on other sites

Ok,

I recently got an Action Replay Dsi so I could use it with Pokemon White and I updated its firmware. Yet I cannot get the game to boot (even with no codes on) through the Action Replay Dsi. Anytime I boot the game the top screen turns light blue with what I presume is an error message (in Japanese) and the bottom screen is white and blank. Any idea what is wrong here?

Thankyou.

Link to comment
Share on other sites

You might want to post a picture of it or something so we can tell what the error actually is. Or transcribe it, that would work. Whatever you can do.

Any update (or ideas even) on why the firmware update "protocol error" occurs at the very end of updating when applied to a regular ARDS? Strange, since it gets through the rest of it just fine, but the page you download it from clearly states that it "does" work.

Tried multiple times using US ARDS on Region-free DS (Old model DS), over ten times, and all fail at the very end! Mystery...

Link to comment
Share on other sites

I really hope you guys are right, I got a reply from tech support today as well but it said something different.

Same here Chaosblazer. The problem may be that the user who forwarded that email was in contact with Datel of UK. We all just got that response from Datel of US. Don't take that as a final answer. Keep messaging them back. With enough pestering, they'll get off their lazy a**** and release the same fix they released in Japan.

Link to comment
Share on other sites

Same here Chaosblazer. The problem may be that the user who forwarded that email was in contact with Datel of UK. We all just got that response from Datel of US. Don't take that as a final answer. Keep messaging them back. With enough pestering, they'll get off their lazy a**** and release the same fix they released in Japan.

Um.... lol... they did

Link to comment
Share on other sites

  • 3 weeks later...

Make sure that you are dropping the update file into the upper region of the AR Manager's window. It won't read it as an update if you drop it over any of the code-list areas. (Funny that it doesn't say it "isn't a Code List file" in that situation... it seems that it still recognizes it as a Firmware file but won't open it or something; I dunno. Weird. -_- )

You DID download the file from the official site, right? If so, you should have noticed the complete instructions of how to use the Firmware Update file, since the download link is at the bottom region of the page.

Also, you are using the correct update file for your AR, right? They have a (small) comment that the update does NOT apply to all AR models. (The only one I noticed it specifically mention was the AR-Media [i think that's what it was called. It's the model that can run music and movies and such]. It also does claim that the update works for the basic AR and ARDSi as well, and while multiple people claim that the update works for ARDSi [some comments can be found in this thread], the ARDS [original basic ver.] doesn't seem to accept it [see mine or some other prior posts for details].)

I hope this helped! (Though, all that should be in the first post anyway... -_- )

Link to comment
Share on other sites

Make sure that you are dropping the update file into the upper region of the AR Manager's window. It won't read it as an update if you drop it over any of the code-list areas. (Funny that it doesn't say it "isn't a Code List file" in that situation... it seems that it still recognizes it as a Firmware file but won't open it or something; I dunno. Weird. -_- )

You DID download the file from the official site, right? If so, you should have noticed the complete instructions of how to use the Firmware Update file, since the download link is at the bottom region of the page.

Also, you are using the correct update file for your AR, right? They have a (small) comment that the update does NOT apply to all AR models. (The only one I noticed it specifically mention was the AR-Media [i think that's what it was called. It's the model that can run music and movies and such]. It also does claim that the update works for the basic AR and ARDSi as well, and while multiple people claim that the update works for ARDSi [some comments can be found in this thread], the ARDS [original basic ver.] doesn't seem to accept it [see mine or some other prior posts for details].)

I hope this helped! (Though, all that should be in the first post anyway... -_- )

the thing is i DID drop it in the white area next to the logo (it's the only place i've put it) and it still says it is not a firmware file

yes i got it from here http://us.codejunkies.com/support/article.aspx?article_id=434 at the bottom (i also tried the uk update)

i got mine back in 2007. it has a game slot and v1.54 firmware

Edited by mabscottsville
Link to comment
Share on other sites

Hm... well, as I haven't yet been able to successfully update my firmware, and (assuming you're not using the AR Media Edition, which the DL page for the update says isn't compatible) I can't say I can think of anything but this one more possibility: The AR Manager you're using could (somehow?) be the wrong one... But I must say, I REALLY doubt that would be it, regardless. I just can't think of anything else. Sorry.

-_-; Well, anyone else got any ideas? Let's set aside the possibility of a regular hardware issue, since I'm gonna stick my neck out and say I'm pretty sure Mabscotsville has had at least some experience with using their AR and using the Manager with it if they've ended up here.

Link to comment
Share on other sites

when i download from the us site i get this message http://www.flickr.com/photos/34604845@N06/5251590772/ but it downloads anyway.

this is the ards i'm using http://www.flickr.com/photos/34604845@N06/5250987771 http://www.flickr.com/photos/34604845@N06/5251590874/

firmware http://www.flickr.com/photos/34604845@N06/5250987877/

trying us update http://www.flickr.com/photos/34604845@N06/5251590996/ less than a second later http://www.flickr.com/photos/34604845@N06/5250988025/

trying uk update http://www.flickr.com/photos/34604845@N06/5251591158/ less than a second later http://www.flickr.com/photos/34604845@N06/5250988187/

by the way reloading update 1.54 works so i think that either the 1.71 update itself is messed up or i need to go step by step and i don't have a 1.60 firmware.bin

Link to comment
Share on other sites

Hi, thanks for the intersting insight into this problem.

Im currently using a M3 Real flashcard and have similar problems with he internal cheats&codes function.

Has anybody an idea how to fix that? I have honestly found nothing by googling it and looking for firmware updates?

Thank you or any kind of input!

Link to comment
Share on other sites

  • 4 weeks later...

hey all

i found the fix to update the normal ARDS to firmware 1.71 when getting the protocol error message. it was really simple actually. i had to make sure there were no game carts loaded into the ARDS when trying to update! (i also used the old brick DS but i think that might be irrelevant really)

i scour these forums all the time and noticed a lot of people with the same problem as me. so give this a shot on the normal ARDS and see if it works! :)

Link to comment
Share on other sites

  • 2 weeks later...

i cant make a vid for it, but i can list how i did it.

things used:

original brick DS

ARDS

1. put ARDS into DS without any game cartridge inside.

2. start DS, leave it on the main ARDS screen

3. start ARDS software on computer.

4. plug USB cable into ARDS. (let the system do the work of finding and connecting)

5. drag and drop firmware onto the ARDS software somewhere along the top area.

6. follow instructions from there to finish the patching process on the codejunkies site.

that's all i did and it worked for me. i'm using win 7 64-bit and the latest AR software (v1.25)

Edited by alezandros
additional info posted
Link to comment
Share on other sites

did anyone of you noticed that datel or codejunkies webpages are not working properly.....maybe they have problems and there will not be a update for any AR DS/AR DSi nor the codes will ever be shown.....so maybe the only way to get working codes for Black and White will be gba-temp or this page here!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...