Jump to content

kbrown

Member
  • Content Count

    40
  • Joined

  • Last visited

Community Reputation

10 Good

About kbrown

  • Rank
    Member
  • Birthday 10/25/1984
  1. ummm I go there regularly, and they've worked just fine for me... and a lot of other people...
  2. The game will always freeze on a Reshiram, Zekrom, and Victini, that cannot caaaaaaaaaaaaaaaan noooooooooooooooot be avoided. They can NOT be encountered as shiny. If you want you can try to whip one up in pokesav or something, but when you encounter those mons either in the wild with WPM Code, or at their actual ingame encounters, they caaaaaaaaaaaaaaaaaan nooooooooooooooooot be shiny. Just gotta accept it.
  3. Yeah, after looking at it, it was my IV/EV check code that I have listed up there. It shows the proper IVs and EVs, but it jacks your stats around while it's on. They seem to go away when you don't have the code on though. It was seriously confusing me. Oh, but now, this one: This is an amazing code. You can set it up to do 252 / 252 / 4 spreads or whatever you want, and do 3 (or more I guess) Stats at once. However, your guide to what is what is off. I set it up as 6 codes, one with FC in the first line, the rest 0s, the second with FC in the second line, the rest 00s, etc, etc you get it. Line 1 is Hit Points Line 2 is Attack Line 3 is Defense Line 4 is Speed Line 5 is Special Attack Line 6 is Special Defense I tested each one separately on a timid hex ditto I've got, then looked at it's stats to see which stat got the boost, and by how much (Metatkid's Calc no AR EV Check). I then tried it with 04 in the HP Line, FC in the Atk Line, and FC in the last 3 (one code for each). And yeah, they all lined up with that above up there (HP / Atk / Def / Spd / SAtk / SDef). Personally, I like this code much better, and if you just remember which line gives EVs in which stat, it does the work of 3 or more codes.
  4. Yeah, as far as I can tell right now. It's late so I'll look into it more tomorrow. Something is doing something very odd though.
  5. Okay, so Riolu Aura Sphere Now, concerning &p=108773&viewfull=1#post108773"]your most recent EV mod codes, and I think possibly your past EV mod codes too, I'm finding something really reeeeeeeeeeeeally weird. Here's what I did: Firstly, I caught a random wild Farfetch'd on my legit cart, no AR involved. I then saved my game, turned it off and put my AR in. I then checked it's info with the IV check code (no other codes in use at all), and it corresponded to what I got on Metalkid's Calc too. It's info is: Okay, I then used this marking code to give it 252 HP EVs No other codes were selected/activated/in use before, during, or after boot at this time. When I immediately looked at it's stats while it was in my party in the box (I didn't have IV check or anything else on) I found these Stats: According to Metalkid's Calc, these are the proper stats for 252 HP with that mons data. That's all seemed to work perfectly.I then saved the game, reset, turned OFF the 252 HP marking code, and turned ON the IV / EV check code The mon was in my party, not in the box. I checked it's EVs and sure enough it showed 252 HP EVs. I THEN deposited the mon in the box and looked at it's stats. They were all jooky man. I took it out of the box, and yeah, they were the same, all screwey. Can't make heads or tails of them.I then shut the game off without saving (obviously). I took my game out of the AR and booted it up completely WITHOUT an AR. I started the game up, and looked at it's stats: I then stuck the mon in the box to see if that did anything screwey, but it had no effect on the IVs.I have no idea what is going on here, but literally reading through every single page of the this thread I've seen several complaints of similar problems. I don't know where the problem is coming from. If it's your code, or if it's the IV Check code, or if there's some kind of conflict going on. EDIT I really am just thinking it's the IV check code raping the actual stats while the code is running or something. Without that code on the stats all seem to match up fine, and even after saving with the screwey stats, I can take my AR out, and the stats look normal again.
  6. Testing, will edit. Thank you. [edit] You're a certifiable genius. Thank you man! Worked fine. (didn't work the first time, but when I held down select it worked)
  7. Oh, I'm in pokemon black in the very bottom of the 5th Gym in Hodomoe City. Just let me know if you need anymore info. Thank you.
  8. Dang... it's like a real cart. No .sav file as far as I know.
  9. Hee hee.... so I've gotten myself into a bit of a pickle I'm saved down in the bottom of that cowboy's gym... but... there's no lift to take me back up... I used the WTW code to quickly get down there not realizing that the lift wouldn't be there after the battle. I've got Emboar and that Grassmonkeymon in my party. Any ideas on how I can get back up? I tried an escape rope, and that didn't work (oddly). I guess I could try teaching Emboar Dig and seeing if that'll get me out, but I really don't want to use the all TMs code, because I plan on playing through the game, and if I recall correctly, that'll cause a game freeze when a gym leader hands you a TM. The reason I'm posting here: I can't seem to find a move mod code. I was hoping I could teach one of the two Teleport and that would get me out. Unless there's some kind of "Teleport to here" code for when nobsacks like me get stuck. :3 Thanks [edit] The "&p=94405&viewfull=1#post94405"]Teleport to Hero House" Code blackscreens for me at the Continue Screen.
  10. Oh, and dude above. Your best bet is to email Datel US or (preferably) UK explaining the problem and asking for help. If he ever gets around to it though, I just talked to someone on smogon who had a similar problem though. His problem was that he downloaded the Software from their site, not off the CD itself. After he downloaded it off the CD, the fix worked fine. Not sure about your exact situation though. Let us know what Datel tells you please. Shameless bump hey, it's news Just got word back from Datel UK and *shock!* US about the "backing up B/W Game Saves" problem for ARDSi: The email I sent them: The email they sent me: So, if you're looking to back up your game save, it's coming... eventually.
  11. Lol, bros. There's a problem with the Version 1.25 Firmware. They're fixing it. Upload it now if you want to, but you'll just have to upload it again when they release the completed fix.
  12. Those effing @!*#%&@#$!! They said they wouldn't be releasing ARDS Firmware 1.71 till March 2011 so I went out and bought an ARDSi... ARDS Firmware 1.71 (Works With Black and White). And Dunsparce, they're probably fixing the one problem with the ARDSi fix. When you go to backup your B/W on your ARDSi, it doesn't recognize the game. I emailed them about it, and they took the link down. They're probably fixing that.
  13. I can't seem to get the clone code to work. Any idea what I might be doing wrong? It seems pretty simple haha.
  14. Is there a nature mod in this thread? I can't seem to find one when CTRL+F'ing through the pages.
×
×
  • Create New...