Jump to content
Small Might

Can someone tell me why I can't use my Pokemon in Online Battles?

Recommended Posts

Hello everyone,

basically as the title states- I'm able to trade these pokemon but having issues when I try to battle online-- I'm greeted with the "there's a problem with the pokemon you selected..." and can't do any online battles. Hoping someone can take a look and find where I'm making my mistake(s) 

Thanks in advance!

 

 

248 ★ - Tyranitar - 4E0B53AE57A6.pk8 423 ★ - Gastrodon - 6A3C942EAFC7.pk8 468 ★ - Togekiss - 966B17F65699.pk8 530 ★ - Excadrill - C614BFF0B30B.pk8 598 ★ - Ferrothorn - 000EF6156D35.pk8 887 ★ - Dragapult - B29A44502901.pk8

Share this post


Link to post
Share on other sites

Hey i checked your pokemons and nothing seems to be wrong. The Legal checker seems to say it's legal. The only thing i can think is the OT in combine with the TID and SID which is different on every pokemon.  I hope you can fix it. Best of luck

  • Thanks 1

Share this post


Link to post
Share on other sites
12 hours ago, Wolfie8pie said:

Hey i checked your pokemons and nothing seems to be wrong. The Legal checker seems to say it's legal. The only thing i can think is the OT in combine with the TID and SID which is different on every pokemon.  I hope you can fix it. Best of luck

So I traded these pokemon to my husband's Switch, and they were allowed into online battling under his account... I'm still allowed to trade online, but not battle online, is it possible I could just have some sort of ban? 

Regardless, thanks for your help :)

Share this post


Link to post
Share on other sites
1 hour ago, Small Might said:

So I traded these pokemon to my husband's Switch, and they were allowed into online battling under his account... I'm still allowed to trade online, but not battle online, is it possible I could just have some sort of ban? 

Regardless, thanks for your help :)

If the mon were to be traded back to you (not injected, literally traded back to you), could you use them online?

If so, that means maybe what you injected didn't have your HT or something.
(and if so, let us know)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...