Jump to content
patsworld

Checkpoint no longer working

Recommended Posts

so is genning still availible via CFW? checkpoint isnt working for me,  jksm does work. does anyone have any solutions as checkpoint worked prefectly for me before104010170_3091135807633741_1298445623286

Share this post


Link to post
Share on other sites
12 minutes ago, Hello, it's me! said:

install a full fresh atmosphere with the latest version and also don't forget sigpatches.

Based on the version ID, it appears OP's Atmosphere is updated (as time of writing),
but indeed it's possible it wasn't a clean install. ><

Share this post


Link to post
Share on other sites
5 hours ago, theSLAYER said:

Based on the version ID, it appears OP's Atmosphere is updated (as time of writing),
but indeed it's possible it wasn't a clean install. ><

how do i do a fres install? format the sd card? format the switch?

Share this post


Link to post
Share on other sites

Keep a backup of the stuff on your SD.

then, delete the folders on your SD, and paste over the stuff from the new Atmosphere. 

Then, combine some folders that isn’t used by Atmosphere during boot up, like Nintendo or Switch/Checkpoint etc.

  • Like 1

Share this post


Link to post
Share on other sites
4 hours ago, theSLAYER said:

Keep a backup of the stuff on your SD.

then, delete the folders on your SD, and paste over the stuff from the new Atmosphere. 

Then, combine some folders that isn’t used by Atmosphere during boot up, like Nintendo or Switch/Checkpoint etc.

so basically all i did, was a fresh install of atmosphere and presto, checkpoint now works :).

thanks for the help though :)

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...