Jump to content

cursed--alien

New Member
  • Content Count

    8
  • Joined

  • Last visited

Everything posted by cursed--alien

  1. I don't think other people in the thread see the edits on your comments, so you'll probably have to make a new one for evandixon to notice that you still need help. I'm also interested in seeing this troubleshoot play out, so I can know what to do in case this happens to me
  2. I'm planning on doing every unevolved pokemon, as well as some bonuses, and here's what I have so far. Feel free to download and use! 0013_weedle.rar0010_caterpie.rar 0016_pidgey.rar 0019_rattata.rar 0619_rattata-female.rar
  3. How do I find the data//MONSTER directory? I have a ROM, but I can't unpack it further than getting the .nds file out of the WinRAR archive. I probably should know what to do, given that everyone else seems to be doing it fine, but I nonetheless am clueless.
  4. How do I decrypt a rom? I can't find a tutorial or explanation anywhere on Google. If that's not a thing, can you point me in the direction of a decrypted version? I can't find one on google. EDIT: It already was decrypted, and I'm just an idiot who's new to WinRar.
  5. Several tutorial threads don't show text or images, just a blank screen in the color of the forum background.
  6. Hey, I don't know if it's just me, but the first 2/3 of OP's first post are entirely invisible to me. No text, no pictures, just blank screen until suddenly it starts up 2/3 through. Is anyone else experiencing this issue, and if so, is there a solution?
  7. In the tutorial forums, the posts aren't showing up. It's just a blank screen. The first chunk of the tutorial is just no there. How do I fix this?
×
×
  • Create New...