Jump to content

PKSM and FBI


PokéBear
 Share

Recommended Posts

7 minutes ago, PokéBear said:

Hi everyone, i'm getting into save editing and i want to install pksm cia version but fbi won't install anything at all

Thanks in advance

(ps my 3ds is homebrewed)

I don't think FBI works if you're only on Homebrew.
(on homebrew, you need to use .3dsx versions, not cia)

You need CFW to install .cia, if I'm not mistaken.

Link to comment
Share on other sites

3 minutes ago, PokéBear said:

 

it's not about installing a ds game (which is btw possible look it up on youtube)

 

No, not really.

3 minutes ago, PokéBear said:

 

it's about installing a cia

 

We need more information. Are you on a specific CFW, do you have A9LH? If you're booting into FBI right, what happens when you try and install the PKSM .cia?

Link to comment
Share on other sites

11 minutes ago, PokéBear said:

sound hax

technically speaking, Soundhax is merely an access point.

Are you on Homebrew Launcher or Luma3ds?

4 minutes ago, PokéBear said:

PKSM .3dx version is okay for 3ds pokemon but it doesn't register nds games

To read saves of NDS games,
you'll need TWLoader and a Dream Radar/Pokemon bank app.

(as seen in our tutorial/faq section, last link in my signature)

Link to comment
Share on other sites

4 minutes ago, theSLAYER said:

technically speaking, Soundhax is merely an access point.

Are you on Homebrew Launcher or Luma3ds?

To read saves of NDS games,
you'll need TWLoader and a Dream Radar/Pokemon bank app.

(as seen in our tutorial/faq section, last link in my signature)

i have homebrew launcher and also i can't install cias because fbi does'nt work because of something

Link to comment
Share on other sites

1 minute ago, PokéBear said:

i have homebrew launcher and also i can't install cias because fbi does'nt work because of something

If I'm not mistaken, you can't use FBI to install stuff through Homebrew Launcher,
cause not enough permissions.

You'll likely have to downgrade to 9.2 to gain permissions to get into CFW (such as Luma)

Link to comment
Share on other sites

 

1 minute ago, theSLAYER said:

If I'm not mistaken, you can't use FBI to install stuff through Homebrew Launcher,
cause not enough permissions.

You'll likely have to downgrade to 9.2 to gain permissions to get into CFW (such as Luma)

do you know how to downgrade because i can't seem to find anything

Link to comment
Share on other sites

The guide is as straightforward and noob-friendly as it can be, if you weren't able to follow it to the point where you think you're screwed for being on 11.2, I'd honestly hold off from going any further, because while they made it as safe as possible, it's only safe if you can follow the directions 100%. Failure to follow them can have dire consequences.

I've seen it happen too many times where people were encouraged to do the a9lh install but they ended up bricking because they couldn't follow the very straightforward and noob-friendly step-by-step, I don't really want it to happen anymore.

I can't stop you, but if you do, again you have to be able to follow every step closely, otherwise you may skip or screw up something vital.

Link to comment
Share on other sites

16 minutes ago, Ammako said:

The guide is as straightforward and noob-friendly as it can be, if you weren't able to follow it to the point where you think you're screwes for being on 11.2, I'd honestly hold off from going any further, because while they made it as safe as possible, it's only safe if you can follow the directions 100%. Failure to follow them can have dire consequences.

I've seen it happen too many times where people were encouraged to do the a9lh install but they ended up bricking because they couldn't follow the very straightforward and noob-friendly step-by-step, I don't really want it to happen anymore.

I can't stop you, but if you do, again you have to be able to follow every step closely, otherwise you may skip or screw up something vital.

I agree with this.

Well, even if you @PokéBear decide to downgrade to 9.2 and use Luma3DS via Menuhax or browserhax,
downgrading to 9.2 is still risky/may brick, and every instruction needs to be followed.

I rather not give conflicting statements and cause confusion and lead to a brick,
as the guide is already clear cut (and constantly updated. if I were to say something, and it conflicts against the changed guide,
could be bad for future readers)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...