Jump to content

Recommended Posts

So my Fiance and I have been using PK Hex for a while now (a friend of ours, no longer in the same state, actually set it up on a 3DS w couldn't use otherwise), and for several months it all worked fine. A few months or so ago, however, we started getting comm. errors every time we tried to PC In or PC Out. The DS we use for it is on Update 1.7567 and as far as we know has not been updated manually or otherwise since we started using it for PK Hex. For a while we thought maybe Spidertools wasn't working, but I'm not sure anymore. We can't ask our friend, as they're currently in a different state, and we're not sure what else to do.

Are we on the wrong update? Did anyone else have this problem? (Our internet is working fine, and we haven't made any changes to our internet, nor moved locations). Any help would be great, and I can try and provide more information as best I can (the DS has a crack in the screen, so I may not be able to navigate to specific pages that require button pushing, so if you guys need something I'll try at least).

Thanks

Link to comment
Share on other sites

I've been looking for that thread, I assume it's in the PK Hex subforum or is it somewhere here in the PKM subforum?

I think I found the URLs Kaphotics was talking about. I've added them to the bottom of the PCEdit thread.

Reason: dukesrg.no-ip.org moved to dukesrg.dynu.com. Generated new short URLs.

pcin.bin: http://roc.ms/pcin

pcout.bin: http://roc.ms/pcout

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...