Jump to content

Wireless not working with HG on Acekard 2.


Guest
 Share

Recommended Posts

Before you ask, I'm using a clean rom, since I wanted to wait until after I find problems to get patches and all.

Somehow, the Wireless functions don't work with HGSS.

My friend and I tried to trade with his HGSS on Acekard 2 and it wouldn't pick up the signal for some reason.

However, when trying with Platinum (J), it worked properly.

Now, I just need to find a way to fix the wireless issues.

Why would wireless work with a flashcart as crappy as the R4, but not work on Acekard 2?

The game does recognize other people in the union room, I can see my friend and he can see me, but we can't interact with each other.

At first, it worked, we could start up the trade, but at the moment it went in the trade window, it lost signal.

Everytime after that, if my friend was the one talking to me, it wouldn't get any signal.

When I was the one talking to him, the signal would go from 0 bars to 3 bars repeatedly.

Like I said, it's not a flashcart problem, since every other wireless functions work.

DS download play even works when it is disabled.

We only had one problem before that. When we were transfering the Pokémon from Ranger 2 to Diamond.

At first, Darkrai and Riolu transfered easily.

But for the Manaphy Egg, the game wouldn't pick up the signal until a while.

We did transfer these to my Diamond yesterday from the Acekard 2, and everything went fine.

I'm using the custom firmware AKAIO 1.5 found on the official Acekard website.

(Reason why I chose that was before nesDS wouldn't work without that, lol.)

In the readme file that came along with the firmware, it said under the September 12th section that HGSS was fixed on that date.

Link to comment
Share on other sites

  • 2 weeks later...
Why would wireless work with a flashcart as crappy as the R4, but not work on Acekard 2?

The R4 is not crappy. The R4 works amazingly awesome. It plays games all the time, never freezes or anything. Give me 3 good reasons why you think that the R4 is crappy cause it works fine for me and I have never had a problem.

Link to comment
Share on other sites

3 Reasons:

-Discontinued

-No official updates anymore

-Not User friendly

Though i don't think the R4 is crappy, i have one of my own, and it works surprisingly well it's just there are better Flash Carts.

First I have the R4i. It is not made by the same people that made the original R4.

There are official updates.

Why is it not user friendly? It is easy to use, just plug it in put the R4i software on it and away you go.

I am going to stick to my R4i and just never use another Flash Cart.

Link to comment
Share on other sites

This is an odd problem perhaps it's the rom? I know that,

"Megaman Battle Network Double Team DS" wireless didn't work i was unable to find my friend. Though it was Megaman and i usually won, so i didn't really look into it, though seeing how it's Pokemon it's more important.

Sorry for going off topic.

(above post)

Sorry i was referring to the original R4. It wasn't User Friendly because a few games that came out it required a patch, or a hex edit to fix. While some Flash Carts just needed an update.

Link to comment
Share on other sites

(above post)

Sorry i was referring to the original R4. It wasn't User Friendly because a few games that came out it required a patch, or a hex edit to fix. While some Flash Carts just needed an update.

Oh OK I guess that I did not realize you were referring to the original R4. Sorry about that. :smile:

Link to comment
Share on other sites

I got the rom from Romulation.

That's the same place I got my SoulSilver rom from, and wireless works perfectly on my CycloDS.

It could be a NDS problem, since the part on his DS Lite attaching both screens together is broken.

However, I don't think it is, since I tried using my sister's DS and my own DS and it still didn't work.

There seems to be some sort of progress, however.

When we updated to the akaio loader dated 21/12/09, it still didn't work.

However, when we disabled cheat code usage and soft reset, it worked, but it was very laggy.

At first, we got a connection error while entering the trade window.

Now, when we try to trade, the connection strength symbol on the top right flashes very quickly.

We still can establish a connection and trade, though.

But finding a solution to get it to work as good as on a real cart would be nice.

Every other people I asked said it worked correctly on their AK2.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...