Jump to content

Pkhex edited save file not being read by pokemon let's go eevee in yuzu


rash97
 Share

Recommended Posts

Hi, I play pokemon let's go eevee on yuzu (latest update). I created a copy of the save file and edited the save file with pkhex 20.03.14 to add a pokemon (Lapras). I added it to an empty box and exported the save, copy pasted the edited save into the save folder. Now when i start the game, it takes me to language selection and asks me to begin a new game instead of load game. When I copied the original save back to the save folder and restart the emulator and the game, it still takes me to language selection and new game option. What is the problem? Did i do something wrong? Why is the original save file not working too? 

Edited by rash97
Link to comment
Share on other sites

1 minute ago, rash97 said:

Hi, I play pokemon let's go eevee on yuzu (latest update). I created a copy of the save file and edited the save file with pkhex 20.03.14 to add a pokemon (Lapras). I added it to an empty box and exported the save, copy pasted the save into the save folder. Now when i start the game, it takes me to language selection and asks me to begin a new game instead of load game. When I copied the original save back to the save folder and restart the emulator and the game, it still takes me to language selection and new game option. What is the problem? Did i do something wrong? Why is the original save file not working too? 

are you sure you have the correct folder.

1) play through the game till you can save
2) save.
3) close the emulator
4) keep a safe copy of that save somewhere on your computer
5) delete that save you located from the yuzu emulator
6) load up yuzu and the game. are you able to continue from where you saved?
If you can, you got the location wrong

Link to comment
Share on other sites

Okay. I started a new game. Saved the first chance i got. I restarted the game and i was able to load correctly. I closed the game, went to the save folder, deleted the new save file and restarted the game. Now its back to the new game option. So I don't think the location was the problem because if it was, i would have just been able to continue with my original game 

Link to comment
Share on other sites

4 minutes ago, rash97 said:

Here's the unedited and edited save files. Thanks in advance

savedata edited.bin 1 MB · 0 downloads savedata unedited.bin 1 MB · 0 downloads

Yup, my edits are working.

I have a hunch. Can you send me a screenshot of the insides of the folder, after the edit was done (but before launching the game)?

Link to comment
Share on other sites

Hey man i figured it out. It was the naming of the save files. They have to be named "savedata.bin". I noticed it while renaming it to send it to you. For some reason the name was saved as "savedata.bin [*some other crap*].bin". Its working after i renamed. Thanks for your help and sorry for wasting your time. I have been racking my brain over this since yesterday.

 

Edited by rash97
Link to comment
Share on other sites

1 minute ago, rash97 said:

Hey man i figured it out. It was the naming of the save files. They have to be named "savedata.bin". I noticed it while renaming it to send it to you. For some reason the name was saved as "savedata.bin [*some other crap*].bin". Its working after i renamed. Thanks for your help and sorry for wasting your time. I have been racking my brain over this since yesterday.

 

Yup, that's the case for LGPE

1) HAS to be named savedata.bin
2) HAS to be the only file in the folder

Just glad it's worked out :3

Link to comment
Share on other sites

  • 7 months later...
On 4/12/2020 at 10:38 AM, theSLAYER said:

Yup, that's the case for LGPE

1) HAS to be named savedata.bin
2) HAS to be the only file in the folder

Just glad it's worked out :3

I have these requirements but when i try to paste the file in pkhex it says "file is too small" , and when i check in the files properties , the file is 0kb , ive reached the 5th gym so i dont think it would be at 0kb , what could be the issue here?

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...