Jump to content
Sign in to follow this  
Asia81

Batch Editing: Nature and Gender not working

Recommended Posts

Hello,

As the title said, I can't get nature and gender using batch editing to work.

I use .Gender=0 to make them all Male and .Nature=3 to make them all Adamant, but you can see on my Venusaur, that's not working.

Is this a bug or am I doing something wrong?

191007042815365.png 191007042816221124.png

Share this post


Link to post
Share on other sites

Yep, Gender too. You'll have to provide a new PID since there isn't a way to batch-reroll to a certain target.

I guess you could keep setting .PID=$rand if Gender and Nature aren't equal to what you want, and just run it tons of times. But then there's legality...

Share this post


Link to post
Share on other sites
Posted (edited)

I thought to another way.

As Gender and Nature are not re-rolling after changing the pid or make the pokémon shiny.

 

Can't you add options to pid with adding gender and nature, in order to apply it like this, in sequence?

- Apply gender ( .PID=$gender )

- Then apply nature ( .PID=$nature )

- Then apply shiny ( .PID=$shiny )

Edited by Asia81

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...