Jump to content

Corrupted or Invalid save file?


Recommended Posts

I was playing around with the tweaking glitch in diamond [info on tweaking] and sure enough I corrupted my save file by doing so. I have reason to believe nothing more than my map coordinates are corrupt and that all of my pokemon are still in tact. This all happened a few months ago.

Onto my pokesav issue... I recently bought an Action Replay DSi which comes with the ability to make backups of your game saves. I ripped my save from the Diamond cart and popped it into the computer to discover it was a .duc file. I then plugged the save into this converter to create a 512kb RAW .sav file, as was suggested in the pokesav FAQ. When I try to open the .sav file in pokesav, everything appears entirely corrupted. I got an error "invalid file" when I tried the same thing with PPSE, just to see if it would open there.

As a sort of control experiment to test whether my save was really completely corrupted, I tried ripped, converted and tried opening my Platinum cart's save in the platinum version of pokesav. It still gave me a lot of corrupted information even though my Platinum save isn't corrupted in any way.

When I converted the save, I tried autodetection [which gave a 512kb file], forcing 256kb and forcing 512kb. None of the three resulting files worked. I tried making a code to run directly on the Action replay, but I don't know when to activate via pressing L+R to set the coordinates. Trying to take off the button activator didn't work either [though I'm not experienced enough in code-making to know if I did that right or not]

I can upload the .duc files of my diamond save to mediafire if it would help.

Link to comment
Share on other sites

  • 3 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...