Jump to content

NDS Backup Tool Help

Recommended Posts

So, my Acekard 2i came in the mail yesterday. I downloaded the drivers and got it working. I installed the NDS Backup tool from the link that was on the monroeworld tutorial. I changed all the info in the ini file and setup the FTP as it said to and I can't get the DS to recognize the server. I've tried using the IP of my router and my computer to get it to work but neither allow it to connect. Any suggestions on how to get this to work?

My DSi has no issues connecting to my wifi with my retail cart installed. I turned off Windows Firewall while I was trying to connect. Do I need to open the port on my router?

Link to comment
Share on other sites

Ok, with Windows Firewall turned off, router firewall turned off, and opening the port in the router with Port Triggering I still can't get it to work. I even tried using some different port numbers. Can DHCP be used or do I have to use Static IP addresses? Any help is appreciated in getting this to work for me.

Link to comment
Share on other sites

BaldWombat, when I get back home (might be kinda late) I will take a look at my setup and see what I did to get this to work.

In fact, I think I might recap the Monroeworld tutorial, because I seem to be the only one who got lucky enough to get it working right away.

I can tell you now though that I didn't have to do anything to the router settings. As a matter of fact, I'm not even the network administrator.

EDIT: By the way, what version of Rudolph's tool are you using? I don't know if the one linked to at that page is the most recent version or not. Check his site for the latest version (NDS Backup Tool Wifi v0.31f).

Link to comment
Share on other sites

Thanks for looking into it for me. I'll check to see what version it is when I get home from work about 4 hours.

EDIT: I'm using the most up to date version and I still can't get it to work.

EDIT2: Ok, I figured out how to get them to recognize each other. My DS and DSi work when I don't broadcast my SSID but the backup tool needs the broadcast in order for it to work. A simple security tool keeps the whole thing from working.

Edited by BaldWombat
Link to comment
Share on other sites

I just discovered that after switching out the R4 official firmware for YSMenu, I had lost the config file for Rudolph's tool. So, I basically started from scratch.

Okay, so the .ini file that goes into the same directory as NDS_Backup_Tool_Wifi.NDS (I believe the root folder is suggested) should start off like this:

# NDS_Backup_Tool_Wifi.ini

ServerIP		! FTPd IP address
ServerPort	21			! FTPd Service Port
#FileDir	/NDS_Backup		! Home Directory

FTPUser		anonymous		! FTPd Logon User name
FTPPassword	anonymous@anonymous	! FTPd Logon password

SaveFile	0			! Saving size : 0:auto, nnn:Save File Size(KB)

#Trim					! Rom Triming Backup

I changed the server IP to my PC's IP, the port was changed to 8080, and I set both my FTP username and password. The latter three settings were made to match in the SmallFTP program.

It worked just fine for me... I was able to backup my save to my PC, edit it with Pokésav, and then restore it back to the game.

Link to comment
Share on other sites

Ah, yes... so you edited your post about an hour before I made my post. Wasn't paying attention I guess.

So are you able to set this security tool to broadcast your SSL? Did you get it working?

If not, there is apparently a hardware solution... a USB device that can interface directly with NDS carts. It's mentioned in another thread.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...