Jump to content

I need help with ARDS!!!


Recommended Posts

I have an ARDS which I've had for almost 2 years and it worked fine but I just upgraded to windows 7 64 bit and now it just doesn't work right I mean the software installs fine but software won't connect to my ds I only get the waiting for ds and that's it, I've installed the the most recent version and tried the vista 64 bit driver (as well as the 32 bit and the one that came on the disc)

any idea how to get it to work?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...