Jump to content

Save file size?


Recommended Posts

Hello, I'm getting this error. I've tried both the newest June release and the development build. Is my save file size too big for some reason, or is it just unsupported still? If there's something I can do in game to shrink it or clean it up, I'll try it. I'm using JKSV to transfer the save.


Link to comment
Share on other sites

Hey thanks for the quick response. I'm using the usb files tool on Hekate on my switch and just plugging it in with that. Is that not a valid way of transferring the save? I've never tried using FTP, so I could give that a shot, but my laptop doesn't have an SD slot on it so I can't put it in directly.


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...