Jump to content

pkhex for mac


Tonikill1
 Share

Recommended Posts

Hi. New to the community, and I wanted to ask for help on using pkhex (mac version)

So i downloaded a pkhex mac file on 

, and when I tried to open it, it doesn't respond, like at all. No bouncing, no error messages, whatsoever.

So I followed their linked guide 

, chose the winebottler option as I already had that installed. Did exactly what that option required (pictures, etc). I've also tried the other listed winetricks from that option but none seem to work. Instead it gives me the "Prefix creation aborted" message and an install log to help with problems. But I have pretty much 0 tech knowledge, so can't read that.

At this moment I'm really not sure what's the problem - maybe I've missed a step, or my device is the problem. It's pretty old by now, about 5 years, so maybe it's outdated or something? My version is mac OS Catalina, 10.15.7

I'd much appreciate any help with my issue

Link to comment
Share on other sites

1 hour ago, thethorlanes said:

Unfortunately the Mac version of it isn't as supported as the Windows version of it. My suggestion is to use VMWare for it.

What is vmware? Is it an app that I download to use like Wine?

Link to comment
Share on other sites

  • 2 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...