Jump to content

Pokemon Omega Ruby keeps crashing


Recommended Posts

Hello people of the internet!

 

I have rebought pokemon omega ruby secondhand after losing it, it worked fine. But after starting a new game it keeps constantly freezing, sometimes after reaching certain points or randomly in the game. Sometimes it maybe lets me through and it feezes  at another point. I always get Nintendo's generic error message, but after installing homebrew, I get a more detailed error message. I have added a picture in the post of the error.

Can someone help me out?

Thanks in advance!

sango.jpg

Link to post
Share on other sites

We're not Luma devs, and this also isn't the best place to get their attention (not saying that is what you wanted to do, but just bringing it up).
So you should be dropping an issue on their github for solutions.

Since we don't know the issue, the best we could do is give generic advice:
1. Disable/remove any patches (layeredFS) for the game you're running.
2. Make sure your Luma is at the latest version.
3. Make sure your 3DS OS is updated to the latest version (also ensure it's at a version that can run Luma, of course)
4. If you're running the game off your SD card (eg: e-shop or cia version), then upgrade to a better SD card. Even if you're not, consider upgrading your to one that has better speeds (let's say a class 10)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...