Jump to content

Hatch counter stuck on 0


Recommended Posts

I found a way to get around this...not sure if there is an easier way.

This usually happens to me if I make a build first, then revert it into an egg (especially when using a hatched Pokemon as a base). If you did this and are at the egg version with "0" hatch counter, here are the steps I took to fix:

1. Uncheck Egg on "Main" tab

2. Go to "OT/Misc" tab

3. Click on the Memories Button, then click save. This will erase/overwrite something in there that is creating the 0 hatch counter. (This only works once you've decided to make a "hatched" build into an "egg" build, and already checked it prior to all these steps.)

4. Go back to the "Main" Tab and re-check it into an egg again

5. Change the hatch counter (if needed) and set the Pokemon in a box. Then view it after you set it to see if the changes were fixed. You should be able to adjust the hatch counter now, and it will set accordingly.

I can't talk the correct terminology of the issue, so understand this is just a workaround I have found to be useful instead of re-making a build starting with the egg as the base. Good rule of thumb is to use an egg for the base of your builds whenever possible. Hope this helps!

Edited by Zephium
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...