Jump to content
Gyrotel

New To Mystery Gift Editing (Gen 5)

Recommended Posts

Hello, I'm quite new to Mystery Gift editing and am looking for some help. I'm attempting to send out custom Mystery Gifts if that is even possible. I have the Pokemon Distributor tool as well the Mystery Gift editor. Thanks for the help. (I hope im in the right category) 

Share this post


Link to post
Share on other sites

Discussion of ROMs and the talk of owning ROMs is a no-no on our forums. Be more mindful next time.

Now that is out of the way, why not try adding in existing wonder cards first, to see if it works (to get used to the methodology), before proceeding to add in hacked ones?

After all, the GUI should be rather easy to use. IIRC it simply replaces the existing wonder card.

You didn’t say what’s your problem, hence I don’t know where to begin in terms of offering advice.

Share this post


Link to post
Share on other sites

I'm a little bit confused on what the ROM section is for then? I've already added the existing wondercards and attempted to edit them but it just wont let me. Which is why I asked if its possible. Sorry if I'm being not as descriptive, I literally just found out about this today and am trying to learn

Share this post


Link to post
Share on other sites
5 minutes ago, Gyrotel said:

I'm a little bit confused on what the ROM section is for then?

See, users can dump their own copies of retail carts to ROMs, and our ROM section is dedicated to hacks that work for those.
But the distribution cart, while sold illegally on the internet, is not the most commonly available item. (It is usually obtained via piracy).
See what I'm getting at?

5 minutes ago, Gyrotel said:

I've already added the existing wondercards and attempted to edit them but it just wont let me.

I'm confused. Does adding official wonder cards not work, or the edited cards not work.

5 minutes ago, Gyrotel said:

Which is why I asked if its possible.

A long time ago, I've done it before with official wonder cards, so at the very least I know it works.
Though I might have used a different patcher to add it in (I vaguely recall needing multiple attempts to get at it)
Try searching for a different patcher, in case that is the problem.

5 minutes ago, Gyrotel said:

Sorry if I'm being not as descriptive, I literally just found out about this today and am trying to learn 

While I'm going to say "it's okay no worries", fact of the matter is, without clarifying what you've done and which part doesn't work,
it is hard to diagnose what could have been the problem :/

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...