Jump to content

PKhex and Webroot Antivirus


PTDuckie
 Share

Recommended Posts

So for the past few days, everytime I try to load Pkhex up, My Webroot Antivirus pulls it up as Malware and deletes it off my computer. Even if I re-download the Pkhex.zip and put it back on my desktop it still pulls it up as malware. Do you guys know what is wrong and how to fixed this issue?

Link to comment
Share on other sites

1 minute ago, PTDuckie said:

So for the past few days, everytime I try to load Pkhex up, My Webroot Antivirus pulls it up as Malware and deletes it off my computer. Even if I re-download the Pkhex.zip and put it back on my desktop it still pulls it up as malware. Do you guys know what is wrong and how to fixed this issue?

C# apps that use dependencies that are flagged and are not signed will trigger a false positive. Pretty much every unsigned C# gets flagged at one point or another.

Link to comment
Share on other sites

5 minutes ago, Sabresite said:

C# apps that use dependencies that are flagged and are not signed will trigger a false positive. Pretty much every unsigned C# gets flagged at one point or another.

So how can I fix this problem cause it seems like it won't let me run PKhex

Link to comment
Share on other sites

3 minutes ago, Sabresite said:

It is stupidly painful with webroot. You have to get the md5 and add it to the exclusion list.

I don't think webroot has and exclusion folder option.

Ah, that sucks. Well, I'll try to figure something out. I haven't been heavy in competitive much anymore anyway.

Thanks for the help though.

Link to comment
Share on other sites

I've been having the same problem, and I seem to have found a solution. Open up Webroot and click the little gear next to PC Security, then go to Block/Allow Files and look for pkhex.exe and change it from block to allow. That was all I had to do, not sure if it'll work for everyone though.

Link to comment
Share on other sites

59 minutes ago, Zaps13 said:

I've been having the same problem, and I seem to have found a solution. Open up Webroot and click the little gear next to PC Security, then go to Block/Allow Files and look for pkhex.exe and change it from block to allow. That was all I had to do, not sure if it'll work for everyone though.

It works granted you do not use bleeding edge or compile your own. Every new release you will have to do the same too.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...