Jump to content

More Gateway Help...

Recommended Posts

I have had a Gateway3DS for a bit over a week know and has worked flawlessly. Until it suddenly stopped working. When I went to launch it through the web browser it crashed and went back to the home screen. I have checked and the my SD card and the launcher.dat is 100% on my SD card. Cleared history and cookies, still doesn't work. Reformatted SD card and my 3DS and still doesn't work. I hope someone can help me!

sysNAND- 8.1.0-9U

SD Card- 4GB Sandisk

Link to comment
Share on other sites

That's odd. Everything you did should have worked.

Here's an idea, turn off wireless, clear your cookies, navigate to the exploit url, then turn wireless back on. I think that helped me in the past.

I personally downgraded my system so I can use the profile exploit without the web browser, but be aware that there's a chance of bricking your system if you do so. Make sure you have a nand backup before even considering this.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...