Jump to content

danischulken

Member
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

10 Good

About danischulken

  • Rank
    Member
  • Birthday 07/01/1992
  1. no, but I will. Thank you. I'll let you know c:
  2. Shit, I might've just figured out the issue. I didn't have the first slot in my first box open. God I'm such an idiot. I'm going to try this and get back to you. ^////^;
  3. These were the links given to me by my friend: http://projectpokemon.org/forums/showthread.php?6424-Download-link-and-information http://www.pokegts.us/5thGen_Upload.aspx
  4. Hello, I've noticed there are a couple threads regarding this error, and a few posters solved their issues but didn't post how. I searched other forums as well, off site ones, but still have been unable to find the solution to my problem. I just started using this program last night, and I was able to receive my first pokemon perfectly fine. But I was unable to receive any more after that. Game: Pokemon Black 2 Platform: 3DS Things I have tried: -Resetting the DNS link. -Removing ALL of my connections on my 3ds, and re-adding the wifi I'm currently using, and setting the DNS again in both PRIMARY and SECONDARY. - Creating a new pokemon, and retrying the upload. - Turning it off then back on again. I've been trying to solve this for about.. 12-14 hours now, before finally registering and posting this thread. If you need any other information, I will happily tell you if it goes towards solving my problem, hopefully I will have some replies soon...
×