Jump to content

After genning whenever I go to open the game I get an error message please help me


Recommended Posts

Hi I am pretty new to all this I have only been using pkhex for a week and a half now yesterday when I finished genning whenever I went to start my game I kept getting this error message8DED6D3E-B1D8-4ABB-B77E-9AAD65FA86F9.thumb.jpeg.02ebc537ab64b58bb73c57f90b84bb23.jpeg

nothing I would do fixed it so I erased all my saved files and restarted the game from scratch. Once I’ve gotten far enough in the game where I can picnic and use my ride Pokémon I brought my Mon over one by one to the new save file and when I finished and restored the file in jksv when I went to start the game up again this time I get this error message B7F7B3FF-F559-4A97-8FEE-A452C2268413.thumb.jpeg.4ba6fc5fa33da4e6796988deaffc4204.jpeg

please help me I don’t know what’s going on or why this keeps happening but I don’t want to have to keep starting over. Again I’m very new to all of this so if you can please explain like you were talking to a child 😅. Please and thank you to all who helps.


Link to comment
Share on other sites

Most probably you added something that you shouldnt.

Dump all your pokes from the corrupt save to a folder.

Start a new game and reach the point where you can see your boxes. Make a jksv save (and keep a backup)

Load only the pokemons on the new save and check if it works. If not some pokemons will be messing with your save

Link to comment
Share on other sites

I got to the first Pokémon center and I got a brand new sd card so I reformatted and right now im updating/redownloading all the files I need so I can start over from scratch I have put 6 pokemon I wanna start the new game with in a folder so I can just drag those into my game for the test run. Hopefully I don’t keep getting the same error. So far every time I start over and move my Mon over even if it’s just one or two I get the same error message as the e last picture and so when that happens and I go back and delete the main and rename the main back up and restore that it still has the error message so I can’t even recover the backup and thus have to restart a whole new save to try the whole process over again

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...