Sign in to follow this  

ROM Header Editing Problems

1 post in this topic

Recommended Posts

I'm having a weird problem on what I thought was one of the most simple things. I'm trying to edit the Game Description of the ROM's header to something else (Pokémon Heart Gold --> Pokémon Spirit Gold) but every single time I do it it causes the ROM to break; it just becomes a white screen, on both emulator and flashcard.

Now the strange thing is that every other ROM (including B/W) seems to work just fine. I've tried using both RomeR and dsbuff, but any time I edit a DPPtHGSS ROM (Japanese, English or presumably otherwise) the ROM won't boot after saving the header, even if the header is apparently valid. I've tried editing the text while editing the logo, without editing the logo, with the é, without the é... etcetera, even editing just the logo and leaving the text alone, but I just can't get the damn thing to work.

Is there something special about DPPtHGSS that I'm missing?

(I've tried on both PPRE edited ROMs and clean ones, so I don't think that's the problem.)

EDIT: Okay never mind I got around the problem by changing the header in one HG rom then taking the banner.bin file across, but tbh I am still curious why the two programs won't seem to work on DPPtHGSS :x

Edited by Drayano

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this