Jump to content

R4i Save Dongle / Dump problem Gen 4 Games

Recommended Posts


hope u guys could help me.

i recently bought this device called "R4i Save Dongle" and i want to dump my save file from my original copy of pokemon pearl for the NDS with it.

When i first tried this thing i get the save file from the Card to my PC and even could edit it in PKhex without any problem at all, but then when i tried to get the save file back to the card it got an error which i got fixed by updating the firmware of this device so i could get the save file back on the card, i thought at least, ingame nothing has changed at all (i just edited the bag from 5 pokeballs to 10 for testing...) so i tried dumping it a second time.

But now starts my real problem, now when i click  Card to PC (so it will copy the save file from the card to my pc) its loads and all that, i even get the 512kb save file but this time PKhex wont let me open this save file anymore always says "Invalid save file loaded. Abortion." and idk why cuase the first time it worked perfectly (at least the part of the dumping and editing in pkhex) sooo yeah i hope u guys have an answer for that ^^"

i attached the save file i got from my card (Pokemon Perl [German Version])

Its just an fresh started game for testing this thing


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...