Jump to content

"You can't save to:" - Pokémon Scarlet [Problem Solved]


Recommended Posts

Hi all,

Unfortunately I have encountered an error where I am unable to save the game file into the same file. Prior to this I was able to simply edit my save file and overwrite the current file with the newly update version. Last thing I did before this was select "Unlock all Fly Locations".

Not sure what I can do to fix this situation, I am still able to play the game as normal with my current save file and can back it up with JKSV with no problems.

Please see attached file.

EDIT: Please note, I have tried the method of creating a new folder and saving it in that location but it seems to be the entire game folders that are affected and are unable to save.

EDIT: Please disregard. I found the problem. On the microSD reader the grey part of it accidentally was moved to have the folders on "read-only". I assumed this may have been something PKHeX related due to the given situation above.

Screenshot 2023-10-02 005051.png

Edited by Teardrops
Link to comment
Share on other sites

  • Teardrops changed the title to "You can't save to:" - Pokémon Scarlet [Problem Solved]

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...