Jump to content

A Bad Egg (on my first try, awesome)

Bad Kingdra

Recommended Posts

Hi, everyone, and sorry in advance if I posted in the wrong section or something!

Okay, I need you guys's help with something. Maybe this will be a bit of a tl;dr thread, but please don't go away!

I just downloaded PokeSav and decided to try it out. Since this was my first try, I decided to follow a Tutorial on how to use PokeSav I found on YouTube; in fact, I watched two different videos, but there was no difference between them on the following of the steps. Just as a reference, these are the videos I watched:

As a test, I simply edited one party Pokemon to a Kingdra, and tried to make it as valid as possible; to do that, here's what I filled in:

EVs: None. Let's say it was just caught.

IVs: I checked "All max" and then modified them, so that only one would be a 31. The others were something around 20, 17, 19, 7 and 8. Same with the stats edit.

Location: GTS - Yeah, let's just pretend I got it from someone using Wi-Fi. No problems there, right?

ID: ... now it's where things probably got wrong. I assumed this Pokemon's ID should be one different to my own, considering I got it from the GTS, so I just typed in five random numbers.

Secret ID: I didn't put anything here. Perhaps it was a mistake... Then again, I wouldn't know what to put.

OT: Jon. I don't know why. Let's say I got it from someone named Jon on Wi-Fi.

These are all the fields I assume could have messed up my edit. Everything else is okay. To sum it up, "Met at Level" and "Stats Edit - Level" where the same, "Trainer Gender" was male (even though my trainer is a female: I assumed this is related to the OT), "Poke ball caught with" was an Ultra Ball, "Ability" was Swift Swim, moves were Aurora Beam, Signal Beam, Brine and Rain Dance (PPs correctly inserted), "Date Met" I just put year 2009, "Friendship" 0, "Atribute" Mild/Class Second/Gender Female/Shiny checked; and nothing else was modified.

I'm sorry I can't attach the AR code I got.

Okay, so, since my AR Code Manager doesn't seem to detect my AR DS for nothing, I have to manually insert all those numbers into my AR as a new code. It took me a lot of time, believe me. I own a copy of Diamond, by the way, and I made sure to type the correct code.

I press L+R to activate the code, and when I check out my Pokemon... I see a Bad Egg in the first slot. The funny thing is, it says "Egg obtained in GTS", and "Item: Leftovers".

Please, help? I don't know what I did wrong. Also, let me know if I missed any information I should provide you! :(

Thanks a lot in advance! :)

Link to comment
Share on other sites

I'm not sure if this would be the problem, but the highest possible ID is 65535, so if you typed in something greater than that it might have produced a bad egg, although i'm not sure. Also, if you set the current level lower than the level met, it will come up as a bad egg.

Link to comment
Share on other sites

I'm not sure if this would be the problem, but the highest possible ID is 65535, so if you typed in something greater than that it might have produced a bad egg, although i'm not sure. Also, if you set the current level lower than the level met, it will come up as a bad egg.

Nah, none of those should be the major problem.

I've seen Pokemon with the ID: 65335, and I've made Pokemon before that were met at Lv. 70 and are currently Lv. 1. ;)

And about the Kingdra, a couple minor details I noticed...

- They can't be met at GTS. Sure, you can get one there, but its met location would be wherever it was obtained in the original game. Ex. Day-Care Couple, Hoenn, etc.

- The PID is probably incorrect if you used Attribute (Generate, right...?) to make it. Since Kingdra's in an Ultra, it means it has to have a specific PID.

Howeverrr, I believe that the problem with the Kingdra may be that you're simply not entering the code correctly.

I've had this same problem before, and I had a mistake in the code, like 90 instead of 09 at some point. Small errors ruin the code.

Try checking it over. :)

Or, you could just post the .pkm file for examination.

Link to comment
Share on other sites

Ah, thank you guys so much for the feedback! I will try these tips and see what I get!

Hm, I'm not sure about that PID thing... I just clicked "create" on the Attribute and chose a random Nature, which generated a value. I will look up to it and see how to set up this PID, whatever it is. :P

Ah, yes, there were so many numbers to type in... I might have done something wrong there.... I hope that's it, really.

One thing I'd like to point out is, I have downloaded Pokesav before, but I do believe it was a different version from this one I have now (which is the same as the ones on those tutorial videos). My previous Pokesav was different; for instance, instead of "Attribute", it had "PID". And on that old one I couldn't insert the name for the OT for nothing: I would type the name and it wouldn't show up, and there were Trash Bytes, which I honestly don't know how to use (in fact, I have no idea what these things are).

It seems my previous PokeSav was version 0.40 c, and the one I used to create that Kingdra is version 0.38 b. Do you guys recommend a version over the other?

Hm, there seems to be a size limit on the attachments, and I don't know how to solve this problem, so I'll just upload it to SendSpace and give you guys the download link. I hope that's not a problem!

Here it goes: http://www.sendspace.com/file/9jchqg

And thanks again for the help, guys, I really appreciate it! :)

Link to comment
Share on other sites

A bad PID wouldn't make a Pokemon come up as a bad egg, so you shouldn't worry too much about that.

Yeah, there are 35 lines to type in for party Pokemon, 21 for storage. Storage is a lot faster. I'm pretty sure it was just an error... I always mess up at least once in the code.

Ohh. A different version, huh?

Try going to the site and downloading it again. It should be the most recent one... for D/P, I think that's 0.40c.

Now for the Kingdra file... something must have messed up when uploading it or something, because this is what I got when I loaded it into Pokesav:


If that's how the actual Kingdra you made looked, I can see why it's a bad egg. o_o

If not, maybe you should try making it on 0.40c and upload it again.

Link to comment
Share on other sites

ROFL, wut? That's totally absurd, I definetly didn't edit that. x(

I think you're right, it's probably something wrong with the upload. I'll check the site and download the newest version of Pokesav, whatever it is, so thanks a lot!

Also, just to let you know, I tried again, and didn't get a bad egg! I got a real legit-looking Milotic, exactly the way I wanted. I probably messed up somewhere, haha.

Thanks a lot for the help and the tips, they were really appreciated! :)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...