Jump to content

[CyberGadget] Program doesn't recognize cartridge reader


Recommended Posts


I recently bought a new laptop and tried using SaveEditor 2 3DS in it, but every time I try starting the program, an error pops up asking me to connect the cartridge reader, even though it is already connected. The program used to work on my old laptop like a charm, so I know the cartridge reader isn't broken (the tiny light on it even turns on and the laptop recognizes the device every time I connect it).

I've tried re-installing and uninstalling the program several times. I also tried this fix, but it didn't work (The 「CYBER 3DSSE Interface」 driver doesn't even show up on my drivers list). So I have no idea how to solve this issue. Could anyone help me? Do I need to install an extra driver or firmware?

This is the error message I get:



Which roughly translates to:


The card reader is not connected. From the card reader is connected to the USB port, start the Save Editor

Thank you!

Edited by Pepper
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...