Jump to content

My Pokemon Violet progress has reset

Recommended Posts

As above, the checkpoint save still loads and restores and shows up in pxkex as it should but when I go and start the game it starts at the language selection screen 


have I inadvertently removed/reset a progress flag? If so how do I fix it? Many thanks for your help

Link to comment
Share on other sites

If the save file correctly shows progress in PKHeX, then you're most likely confusing sysnand and emunand. Restore your save file with checkpoint or JKSV, then open the game without powering off your console and without rebooting your console. You need to open the game from the same nand partition you restored the save file for it to work.

Link to comment
Share on other sites

No joy I’m afraid. I checked but I just use emunand. there's no games on the sysnand. any other ideas? save is attached.

Violet is installed on my sd card

i've tried deleting violet and reinstalling.

I've updated switch to version 15.01 and rolled back to 15.0.

i've reinstalled sig patches

i've made sure there aren't 2 violet saves in the checkpoint saves folder.

i've deleted the save on checkpoint 

the game always starts at the language screen



Edited by Diesel1889
more info
Link to comment
Share on other sites

6 hours ago, SkyLink98 said:

You named your save file "Main". Needs to be "main", all lowercase. In the same folder of the "main" file, you also have to have a "backup" file, which also needs to be a valid save file.

thanks that worked, even when i changed it the folder it was auto changing the rename to Main. i used another backup save and changed the name and that worked, thanks for all your help and patience

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...