Jump to content

trying to edit my Fire Red save but PKHex says its an unsupported file type/size


Recommended Posts

I've been using PKhex for a while now and have never had this issue before, and I tried checking the forums, but nothing has worked. I've tried adding 2 lines of 0's using HxD, tried changing to a .sav, and I have also tried saving twice while in game. I've double checked that this is the actual save file. I'm just totally stumped and I feel like there's something small and stupid that I've missed. I'd also like to add that I'm still pretty new to this.

This is my save file:

Pokemon - FireRed.srm

Link to comment
Share on other sites

14 hours ago, Kaphotics said:

Incorrect save size. Needs to be 128KB (0x20000 bytes), not whatever you have it exporting as.

Trim it down in a hex editor and it works fine.

That worked, thank you!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...