Jump to content

What am i doing wrong??? please help...


Bashfulpig
 Share

Recommended Posts

I The pkhex i am downloading has no arrow beside the export sav, so i can neither export the main or the backup. The version on my old pc works and has the arrow and it works perfectly. Please tell me what i am doing wrong. It will only allow me to export the save as all files or a savpt. Very confused and would love some assistance!

Link to comment
Share on other sites

31 minutes ago, dangerous_oatmeal3 said:

in my case its a gen 3 game. let me assure you the file it generates is not a useable .sav file

So was it called main when you imported it and now it’s a .sav? If so try remaining the file from PKHeX as main without the .sav extension. If that doesn’t work mind uploading the original save file and the one from PKHeX?

Link to comment
Share on other sites

No it was a .sav when it was imported. You can see this in the image I uploaded. If you look at any pk hex tutorial on youtube you will see the export main function i am describing and when people click it - it exports an edited .sav just like you would expect. If you google something along the line of "cannot export pkhex" you will find several instances of people describing this problem. Also the OP mentions how its there on his old PC but not on his new one. This seems to be the core issue.

Link to comment
Share on other sites

I can't recreate the issue. I loaded my Ruby save, changed something, and selected Export SAV. It exported my savefile perfectly.

If you want to resolve this, you need to explain in detail what's happening, provide any error messages, even a video clip would help. The devs can't fix it if they can't reproduce the error.

Edited by Atrius97
Link to comment
Share on other sites

So i can save the changes i have made in pkhex and manually make the file a .sav. But whenever i try importing the new save into the game i get an error saying that the file didnt load properly. I have never had this happen before. Im playing platinum.

 

Okay i dont know what i did but it worked 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...