Jump to content

theSLAYER's PKHeX Plugins General Support


theSLAYER
 Share

Recommended Posts

1 minute ago, AlamosIT said:

Before the update it didn't even start, like the game was incompatible.

image.png.1958c86fdee4d35ade1a4d0190775789.png

Now should be ok (I just tried editing something and it worked). Thanks!

image.png.bc3a0535c96604384df0bf3c9c6cd2aa.png

Good to hear it is working. All I had to do was update to the latest PKHeX.Core.

Thing is, my code was on another computer so that took awhile.

  • Like 1
Link to comment
Share on other sites

1 minute ago, theSLAYER said:

Good to hear it is working. All I had to do was update to the latest PKHeX.Core.

Thing is, my code was on another computer so that took awhile.

No problems, thanks again!

Link to comment
Share on other sites

  • 2 weeks later...
  • 1 month later...

Hi! A quick question:

I want to generate a legit shiny cresselia for my TID (009687) and SID (1897). However, I don't have a save file of BDSP on my PC since I'm playing it on a non hacked switch and can't transfer the file (I got my trainer details from sysbot), so the option for using the plugin is greyed-out in PKHeX. Is there any way I can use it without having my save file? Or is having the entire save information mandatory for using the plugin properly to generate it?

Thanks!

Link to comment
Share on other sites

12 minutes ago, OmriP said:

Hi! A quick question:

I want to generate a legit shiny cresselia for my TID (009687) and SID (1897). However, I don't have a save file of BDSP on my PC since I'm playing it on a non hacked switch and can't transfer the file (I got my trainer details from sysbot), so the option for using the plugin is greyed-out in PKHeX. Is there any way I can use it without having my save file? Or is having the entire save information mandatory for using the plugin properly to generate it?

Thanks!

Go to options, change the Default Save type to something else, then change back to BDSP. Should work.

Link to comment
Share on other sites

32 minutes ago, theSLAYER said:

Make sure you load a copy of PKHeX first. Only then do you open a save (either by menu or dragging one in).

This appears to be an issue with PKHeX loading plugins, not an issue with my plugins themselves.

As you can see, they appear just fine for me.
image.png

I still can't display the plugin. Can you make a video?
Link to comment
Share on other sites

20 minutes ago, theSLAYER said:

Not doing that at the moment.

Make sure you unblock the plugins prior to using them.

 

Thank you, I think I gave up on using it because no matter how I tried the plugin, it couldn't be displayed. I have read the archive and the same is true

Link to comment
Share on other sites

16 hours ago, BlackShark said:

The plugins folder must be named plugins anything else won't work.

Thank you, this is helpful for me, after changing the name of the folder, it can be used
Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...