Jump to content

Trying to get a save file with checkpoint on 3DS


prinz
 Share

Recommended Posts

Hello Everybody,

 

I tried to not bother you with this process but i finally need help.

 

I'm trying to get the save file from :

  into my 3ds without success.

I tried with checkpoint and jksm following all steps ( creating backup + transfering main file with out extension)

I checked and there's only one file ( hidden folder enable)

My file name is : main

But once i get into Pokemon USun , it's says file corrupted..

I tried also to delete secure value with JKSM before and after adding new save but same error.

Does somebody have an idee ? 

Thank you in advance

Link to comment
Share on other sites

13 hours ago, prinz said:

Hey sry for the delay. 

 

Please find it attached.

main 435 kB · 2 downloads

image.png

Yup, the save size is truncated.

 

The error was caused by your FTP, when transferring save to PC via FTP -> if you were using FileZilla, change the setting to use binary transfer mode instead of ascii.
(Other FTPs probably have a similar setting.)

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...