Jump to content

My PbrSaveData doesn't wanna work with PKHex


TepekThePorigon
 Share

Recommended Posts

36 minutes ago, TepekThePorigon said:

So i tried to edit my PbrSaveData in PKHex, however it pops up an error message. I tried decrypting it, but still nothing happens. Here are both the not decrypted and decrypted files

PbrSaveData 3.5 MB · 1 download PbrSaveData_decrypted_current 1.75 MB · 0 downloads

I don't know how you dumped it, but your "current" save is entirely empty.
image.png
 

Link to comment
Share on other sites

Posted (edited)

oh, that's weird. I'm pretty sure i saved the data in my dolphin emulator

~~mod edit: merged, please don't mutltipost, thanks.~~

oh, i opened my emulator, saved again and now it works, not sure what happened

Edited by TepekThePorigon
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...