Jump to content
PokeTy20

Problems with backing up saves in checkpoint

Recommended Posts

Hi everyone I have a question for anyone that can help. Been using cfw pkhex on my 3ds and it's been working fine. However I am now trying to do it on my Switch and Checkpoint will back up my save properly but when I plug in my SD card into my Computer and load the save into PKHeX the save that loads is a save that was saved shortly before I tried to hex where I went into pokemon home and transferred some mon over to Sword and released some from my sword bank. I went into sword after homr and the mon were there so I saved and proceeded to do the hexing process and like I said checkpoint backs up my sword save with the mon that were released still in it and the transfer mon not there. I'm very lost and any help would be greatly appreciated.

 

P.S. idk if it matters but there is a cloud symbol where sword game is when I boot up cfw to load homebrew and stuff. It asks me to download "necessary data" but an error occurs when I try and download this data and an error occurs, idk if it"s because I'm in incognito mode and 90dns but when I boot to stock fw it shows the cartridge and I can play the game fine please help lol

Share this post


Link to post
Share on other sites
Posted (edited)

Question for any that can help, I can’t  get checkpoint to backup the correct save on Sword. The save backs up but it isn’t the correct save, it’s like it backs up a save from a couple days ago or something. It doesn’t have the pokemon in the boxes like it does in game when I go to pkhex. Attached will be a photo of what i see in checkpoint

D971F91C-3597-486A-B5E9-0B9E1CBF59EA.jpeg

Edited by PokeTy20

Share this post


Link to post
Share on other sites

@PokeTy20 no need to keep submitting the same thread over and over. Your previous one was approved and moved. I merged your new thread into this one. Any other new information, just post in this one.

 

6 minutes ago, PokeTy20 said:

I can’t  get checkpoint to backup the correct save on Sword

Are you trying to backup a save from OFW, using Checkpoint in CFW?

Share this post


Link to post
Share on other sites

Sorry about that slayer, I just made an account and am new to posting stuff in forums so bear with me please. 

However, yes I am trying to back up my OFW save in CFW checkpoint. Do I need to start up sword while in CFW, Save my game, go into checkpoint and back up the save that way?

 

 

 

Share this post


Link to post
Share on other sites
2 minutes ago, PokeTy20 said:

However, yes I am trying to back up my OFW save in CFW checkpoint. Do I need to start up sword while in CFW, Save my game, go into checkpoint and back up the save that way?

Your OFW and CFW desynced. I don't know what causes it to happen (maybe game updates, FW updates etc), but basically you're no longer able to use Checkpoint on CFW to dump the save in your OFW.

To also confirm what I said, launch the game in CFW. You should see the state it is in should be similar to what you have been dumping.

Share this post


Link to post
Share on other sites
Posted (edited)

Okay, this sucks lol, I’m at work rn but when I get home in a few hours I’ll try and run the game and see what happens, also is there any way to resync them?

 

1 last thing though, when I was in CFW last night trying to do this, I noticed a cloud symbol above my sword game and there is usually a cartridge is this an issue as well in anyway you think?

Edited by PokeTy20

Share this post


Link to post
Share on other sites
1 hour ago, PokeTy20 said:

1 last thing though, when I was in CFW last night trying to do this, I noticed a cloud symbol above my sword game and there is usually a cartridge is this an issue as well in anyway you think?

Doubt that’s the issue. The save isn’t stored on the cart.

tho, I think the cloud symbol might be the symbol for the game has an update. Try to ensure firmware versions and game versions are the same for OFW and CFW. It is not known what causes the desync, but I suspect it’s one of those. No reason for desyncs to “suddenly spontaneously occur”. You would think the user did something to cause difference in file versions, hence a desync 

  • Like 1

Share this post


Link to post
Share on other sites

Just got home from work, about to check my game while running CFW and see what the state of the save is in. Also I saw a thread where you helped a guy out who had a similar problem, if not the same problem, as I did, can you go into specifics as to what the solution was?

There was talks of having this person reformat their SD and redo the hacking process over again but you told the person that would be the last option and I would definitely not want to have to redo the hacking process again if I don’t have to but I’ll post a link to the thread now

 

 

 

Share this post


Link to post
Share on other sites

I remember that thread. Ultimately it doesn't look like the solution was typed out.
(I mean I did mention redoing the hack would be the nuclear option that should solve it,
but I'm uncertain if OP did it in the end, or found another solution)

@GushingAura ultimately,  how did you solve the problem?

Share this post


Link to post
Share on other sites

Gotcha hopefully they see this soon and can fill me in on what they did to make it work

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...