Jump to content
Sign in to follow this  
bravo361307

why switch shut down the software after I do Block Editing

Recommended Posts

Sorry for my wrong commentary.

I import current block for Wild Area Event #7: Gigantamax Toxtricity 

I import the 4 files  for the correct object. (I do it almost 6-8 times)

But when I export the save and put it into Switch 

Switch always stops me from even launching the game.

I have the files that has no file imported, and the game run it normal.

but if i do the Block Editing , Switch always stops me from even launching the game.

or I need to do Block Editing before the Wild Area Event #7 version?

(I didn't do  Block Editing before)

Thank for your answer.

 

Edited by bravo361307

Share this post


Link to post
Share on other sites
Just now, theSLAYER said:

can you upload an unedited save? one that does not have any block editing done to it?

i can. upload it public?

Share this post


Link to post
Share on other sites
1 minute ago, bravo361307 said:

i can. upload it public?

yeah just upload it here.

When making a post, just drag the main to this part of your new post:
image.png

Share this post


Link to post
Share on other sites
2 minutes ago, theSLAYER said:

yeah just upload it here.

When making a post, just drag the main to this part of your new post:
image.png

ok it's done.

Share this post


Link to post
Share on other sites

Okay, I just confirmed you save isn't corrupted. Just to be sure, are you importing the 4 files into these block key IDs?

On 1/29/2020 at 9:02 AM, theSLAYER said:

680EEB85 - 1037 Object is for drop_rewards
AD3920F5 - 1658 Object is for dai_encount
AD9DFA6A - 1664 Object is for normal_encount
EFCAE04E - 2350 Object is for bonus_rewards

Share this post


Link to post
Share on other sites
1 minute ago, theSLAYER said:

Okay, I just confirmed you save isn't corrupted. Just to be sure, are you importing the 4 files into these block key IDs?

yes. I am very sure. I do it many times.

Share this post


Link to post
Share on other sites
Just now, bravo361307 said:

yes. I am very sure. I do it many times.

can you a screenshot of the importing, preferably the window that shows the selecting of the files?

Share this post


Link to post
Share on other sites
45 minutes ago, theSLAYER said:

can you a screenshot of the importing, preferably the window that shows the selecting of the files?

like this ? if you need , I can upload the file after importing

Spoiler

 

Edited by bravo361307

Share this post


Link to post
Share on other sites

I've imported the 4 files into your save, and the game loads up just fine.

Spoiler

1 (2).jpg1 (1).jpg


Also, here's a look at your save:

Spoiler

image.pngimage.pngimage.pngimage.png

 

I've underlined the 0x0A to show that the import was successful. The original save you had showed value 0x01

 

So I've shown you that the save does work. From what I can see, you've imported the files correctly too.
Can you show me a screenshot of the folder on your SD card, before you restore it into the game. (after editing via PKHeX)
The folder with "backup" and "main"

Yeah, send me the save after you edited it.

Share this post


Link to post
Share on other sites
34 minutes ago, theSLAYER said:

I've imported the 4 files into your save, and the game loads up just fine.

  Reveal hidden contents

1 (2).jpg1 (1).jpg


Also, here's a look at your save:

  Reveal hidden contents

image.pngimage.pngimage.pngimage.png

 

I've underlined the 0x0A to show that the import was successful. The original save you had showed value 0x01

 

So I've shown you that the save does work. From what I can see, you've imported the files correctly too.
Can you show me a screenshot of the folder on your SD card, before you restore it into the game. (after editing via PKHeX)
The folder with "backup" and "main"

Yeah, send me the save after you edited it.

sorry. I don't know which step i did wrong, when I export sav main. the Block Editing i did all gone.

 

 

Edited by bravo361307

Share this post


Link to post
Share on other sites
Just now, bravo361307 said:

sorry. I don't know which step i did wrong, when I export sav main. the Block Editing i did all gone.

05.jpg

main 1.44 MB · 0 downloads

 

The new main you sent me won't even open in PKHeX. This is reminiscent of the issue PKHeX had when this update was released.

It's been fixed ever since. To fix this issue, redownload the latest PKHeX, then try again with a copy of your unedited save.

 

 

 

Share this post


Link to post
Share on other sites
6 minutes ago, theSLAYER said:

 

The new main you sent me won't even open in PKHeX. This is reminiscent of the issue PKHeX had when this update was released.

It's been fixed ever since. To fix this issue, redownload the latest PKHeX, then try again with a copy of your unedited save.

 

 

 

thank u so much. I update pkhex when it got the note up the right side. 

anyway thank for your time.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...