Jump to content

Version compatibility


Maki
 Share

Recommended Posts

I wanted to ask, in which versions of the 3ds is it working. I'm new in this community so I actually have no idea if there is a version that currently doesn't work on and if it doesn't is there a date for when it will be compatible?

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...