Jump to content

Chase-san

Recommended Posts

I'm sorry, I've been checking everywhere and doing everything but I can't get r10 to work :(

I'm using the DSi, with R4i-SDHC and the DLDI patch (for both HomebrewMenu.nds and PPSEDS.nds) from the given site below.

http://chishm.drunkencoders.com/DLDI/

I used the Windows GUI and the R4(DS) Patch downloads, and made sure both files are in the root. I haven't renamed any of them either.

And this is the official site of my Flash Cart.

http://r4i-sdhc.com/

I've booted from the Main Kernel, MoonShell, and HomebrewMenu.

The kernel menu just gave me the "Google for NDS DLDI" thing, and so did MoonShell. The Homebrew Menu can't boot anything on my system, PPSEDS wasn't an exceptionl, even thought it had DLDI :(

I even tried removing DLDI from both files, and rebooting from all three menus.

Could somebody please tell me what I"m doing wrong? I've practically read the whole forum post.

And thanks to Chase-Son for the wonderful work (even though I can't use it) :)

Edited by gluxon
Link to comment
Share on other sites

I'm sorry, I've been checking everywhere and doing everything but I can't get r10 to work

I'm using the DSi, with R4i-SDHC and the DLDI patch (for both HomebrewMenu.nds and PPSEDS.nds) from the given site below.

http://chishm.drunkencoders.com/DLDI/

I used the Windows GUI and the R4(DS) Patch downloads, and made sure both files are in the root. I haven't renamed any of them either.

And this is the official site of my Flash Cart.

http://r4i-sdhc.com/

I've booted from the Main Kernel, MoonShell, and HomebrewMenu.

The kernel menu just gave me the "Google for NDS DLDI" thing, and so did MoonShell. The Homebrew Menu can't boot anything on my system, PPSEDS wasn't an exceptionl, even thought it had DLDI

I even tried removing DLDI from both files, and rebooting from all three menus.

Could somebody please tell me what I"m doing wrong? I've practically read the whole forum post.

And thanks to Chase-Son for the wonderful work (even though I can't use it)

im not sure if this is completely accurate, but i think that the R4-SDHC is a clone of an R4, and not the real thing, so i don't think it will work with the R4-SDHC. soz :(
Link to comment
Share on other sites

ok guys, remember, this is a homebrew thread, not a flashcard thread... however, r4 has died... *holds a funeral*

also, have you tried using DSkiosk to load it? a friend of mine has an r4i like yours, and can use this fine through that. :)

PS, chase-san, keep up the good work, i find this program very usefull when i dont have pc access...

Link to comment
Share on other sites

  • 2 weeks later...

I've found a bug in PPSE-DS...

If a Pokémon has Beauty, it will show Toughness.

If it has Cuteness, it will show Smartness.

That's in the Pokémon editing part.

Link to comment
Share on other sites

Changing the OTID/OTSID makes shiny pokemon not shiny anymore

How come PID is affected?

Shiny status is based off of three things

the pid is a 4 byte integer, and sid and id are both 2 bytes each

split the pid and half and do this

(pid0 ^ pid1 ^ sid ^ id)

if this is less than 8, then the pokemon is shiny. This means changing the sid or tid of a pokemon will change its shiny status.

Link to comment
Share on other sites

Hey, i'm having a pretty strange problem. I read the whole thread and no one had the same one as me.

I'm using an r4 clone, and DLDI patched the PPSEDS file, it works fine and loads all the pokemon off my platinum .sav, i can mess around and edit them as much as i want.

However, after saving and turning off the DS and booting into the Pokemon rom, it tells me that the save is corrupt, my battle hall record (lol) has been reset, "it appears that you have lost a battle video", and then it boots to my SECOND to last save. (i didnt even know Pokemon kept a backup save)

So, while your program works great, it seems the "save" function is working incorrectly, or i'm a moron and missed some instruction about special shutdown methods.

Thanks in advance, love your program, if you had a paypal button and i had money in paypal, i would easily donate 5 bucks xD

Link to comment
Share on other sites

Please help. I just got cycloDS to be able to use this and im running diamond for now to test since i bought di, plat, and SS. But 2 things are becoming problems

1. the game wont save...I saved it.. it said it saved... and then i restarted.. there was a sav file but when i tried to start the game again i got the new game intro as if i hadnt saved at all. (If its relevant i had saved RIGHT after the video before you leave your room) the RTS worked i guess but i dont wanna end up losing stuff

2. PPSE ds. R10 being in my root folder and seeming to work.. wont read my sav file. it says unknown save type. and if i try it twice, itll freeze and nothing on the game will respond and i have to reboot the ds.

I've been tearing google to the ground trying to find my way around this cyclo DS (running version 1.53 which is before the 1.55 root so r10 should work) and im stuck at the most important part.. running this thing in it lol.

Can anyone help? i have my friends ds for one night then ill have to be awol for a week before i can try again.

Edit: For those of you who have this second problem ive figured out that you only need a minimum of one pokemon for it to work. If you dont have any it wont read it. that seems obvious but just in case...)

Still worried about problem one

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...