Jump to content
Sign in to follow this  
Rauber-Sama

Corrupted save file Ultra moon

Recommended Posts

I just started playing ultra moon today and i wanted to start playing with my dream team for this game right away. So i UPDATED my pkhex and started doing everything like old times where it worked fine. The only thing i done differently was making one illegal poke a level 10 Type: null. I dont know if this corrupts the save but when i use jksm to import the save and start playing i get notified that my save is corrupted. I have a backup of the original save, without any genned pokes, and when i import it back it works, Just the genned save doesnt work. Anyone know a way to fix it?

Im attaching both save and back up that says corrupted here just for you guys to check.

save 0

save 0 [Lorenzo (UM) - 201711171203].bak

Share this post


Link to post
Share on other sites
13 minutes ago, Kaphotics said:

Be sure you are using the latest stable release, and that you are importing the save file correctly.

Im using the latest release yeah, but i really dont know if im doing right when importing the save file, i just use micro-sd management of the new 3ds to connect it to the pc, than copy the folder i named ultramoon(with its only file being the save i called it "save") to the jksm saves folder. Lastly the 3DS recognizes the file and loads it when i import it over the original backup file, but when i start the game it says the saves is corrupted. Ah both files the original and genned one have exactly 435 kb.

Share this post


Link to post
Share on other sites

I just use the jksm manager to export save, pull out the sd card, make my edits, put the sd card back in 3dsxl, then import the save using jksm manager.  I don't copy and paste anything.  I am using the old 3ds XL, so that probably is the difference.

Share this post


Link to post
Share on other sites

This happened to me a lot.

I just reopened the "corrupt" save file with pkhex, saved and reimported it again. It worked.

One time I needed to do it twice but its ok if you have a backup file ^^

Share this post


Link to post
Share on other sites
59 minutes ago, BlackPyoVic said:

This happened to me a lot.

I just reopened the "corrupt" save file with pkhex, saved and reimported it again. It worked.

One time I needed to do it twice but its ok if you have a backup file ^^

I already have "re-created" the corrupt file several times today and it never works. I also just tried using the bak file generated automaticaly, but it hasnt worked either(corrupt to).

Share this post


Link to post
Share on other sites

I did it! Finally worked! Its strange but the only thing i did different this time, was naming the .sav file ,from the genned archive, to "main".

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...