Jump to content

Why lastest PKHeX ver. need Net framework 4.6


HaAnhfromVietnam
 Share

Recommended Posts

Hi guy, i'm Yumeii.  Ok, this is my problem, my pc cant installed net framework 4.6 'cause my system's pc not enough, it can install 4.5 and i can only use PKHeX ver 11/18/17 while lastest PKHeX ver. need Net framework 4.6. Next time, USUM will release and i worry i cant hax USUM on my pc. Pls release New ver pkhex support NF 4.5. How i can fix this problem, i just want hax USUM like everyone in my group :( help me pls  

- Sorry if my grammar wrong, i can write and speak little bit :( sorry guys 

Untitled.png

Link to comment
Share on other sites

6 minutes ago, HaAnhfromVietnam said:

Hi guy, i'm Yumeii.  Ok, this is my problem, my pc cant installed net framework 4.6 'cause my system's pc not enough, it can install 4.5 and i can only use PKHeX ver 11/18/17 while lastest PKHeX ver. need Net framework 4.6. Next time, USUM will release and i worry i cant hax USUM on my pc. Pls release New ver pkhex support NF 4.5. How i can fix this problem, i just want hax USUM like everyone in my group :( help me pls  

- Sorry if my grammar wrong, i can write and speak little bit :( sorry guys 

Untitled.png


It's needed, because .NET framework 4.6 introduced certain functions not available in older versions. This means that the developers can do things they couldn't do before, or were harder to do. It's impossible or very hard to release a .NET framework 4.5 version. Also, if you got Windows 7 SP1 you can intstall .NET 4.6 from here: https://www.microsoft.com/en-us/download/details.aspx?id=53344

  • Like 2
Link to comment
Share on other sites

I find the responses to this satisfactory.

OP will unlikely be able to convince us to not use the updated framework,
as other users were unable to do so.


@HaAnhfromVietnam if you have other issues (following the steps accurately but still unable to get it to work),
open another thread after reading the various resources. :)

In the mean time, I'm locking this (as I think the responses clearly underline our stance).

Cheers!

  • Like 1
Link to comment
Share on other sites

On 11/12/2017 at 8:15 AM, HaAnhfromVietnam said:

Hi guy, i'm Yumeii.  Ok, this is my problem, my pc cant installed net framework 4.6 'cause my system's pc not enough, it can install 4.5 and i can only use PKHeX ver 11/18/17 while lastest PKHeX ver. need Net framework 4.6. Next time, USUM will release and i worry i cant hax USUM on my pc. Pls release New ver pkhex support NF 4.5. How i can fix this problem, i just want hax USUM like everyone in my group :( help me pls  

- Sorry if my grammar wrong, i can write and speak little bit :( sorry guys 

Untitled.png

I will spell it out plainly. If you are using windows XP or windows Vista, you have to get a new computer. If you run windows 7 or newer then you can install 4.6.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...