Jump to content

Does save injection work on 11.4?


coltonsmogon
 Share

Recommended Posts

I just updated my CFW console to 11.4 and Luma 7.0 & I was wondering if save injection still worked with Pokémon X/Y/OR/AS/S/M using JKSM. I'm using the CIA as a precaution, & so far, extraction works fine. Although I don't plan to edit my S/M save if I ever get it...

The only problem is, I'm waiting for NTR CFW to be fixed up for 11.4. So sorry, @jojo12100, I can't get any ORAS unobtainables.

Edited by coltonsmogon
Link to comment
Share on other sites

23 minutes ago, coltonsmogon said:

However, I'm still waiting for a new release of NTR to support 11.4, as well as for romhacks/etc.

I read that NTR was already updated long ago for 11.4, only 3-4 days after release. Also one of the main features in the recent luma 7.x update is focused in rom patching, allowing romhack creators to distribute the patches without modifying the original games at all (something like HANS, but with IPS patches and built in the CFW), but you can use it on 11.3, you don't need 11.4 for luma 7.x

Link to comment
Share on other sites

1 minute ago, suloku said:

I read that NTR was already updated long ago. In fact, one of the main features in the recent luma 7.x update is focused in rom patching, allowing romhack creators to distribute the patches without modifying the original games at all (something like HANS, but with IPS patches and built in the CFW).

I know. Also, out-of-region Download Play is supported now too (w00t!)

Edited by coltonsmogon
Link to comment
Share on other sites

19 hours ago, suloku said:

I read that NTR was already updated long ago for 11.4, only 3-4 days after release. Also one of the main features in the recent luma 7.x update is focused in rom patching, allowing romhack creators to distribute the patches without modifying the original games at all (something like HANS, but with IPS patches and built in the CFW), but you can use it on 11.3, you don't need 11.4 for luma 7.x

NTR doesn't work for me at all. How are you supposed to update NTR for 11.4?

Link to comment
Share on other sites

https://www.3dbrew.org/wiki/Homebrew_Exploits

Homebrew (no kernel access = no CFW/CIA/Full access but save managing possible) on 11.4 is only possible with Swapdoodle (version 1.1.1 or lower).

Other (homebrew only) exploits on 11.4 can be done with the physical cart games FreakyWorms Deluxe and Cubic Ninja (really hard to get nowadays) and Smash Bros (New 3DS only and highly complicated).

Apparently on New 3DS secondary exploits like OOT3D and Pokemon Super Mystery dungeon still work, but old 3DS isn't compatible (yet?). Since OOT3D is a player's select and cheap, if you are really against any kind of CFW or nand emulation, have a new 3DS and want to keep homebrew access, installing oot3dhax prior to updating is a viable option and OOT3D has been consistent at allowing homebrew access until 11.4 on which it isn't compatible on old 3ds models.

If anyone is still on 11.3 or lower, my personal recomendation is to stick on 11.3 and either install a9lh with custom firmware (preferred if you know what you are doing) or use homebrew to run an updated emunand from SD card.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...