Jump to content

Getting "Save data corrupted error", even after removing Secure Value


CrystalLink
 Share

Recommended Posts

Ok so i'm trying to help someone import a save file, and it was working fine before (Remove secure value, import save, Remove secure value.) but now when he does that he gets a message saying that the save data is corrupted (By the way the save is not edited). This randomly started happening for him. I've tried stuff like Resoring to factory default, then removing secure value and importing, but he still gets the error.

So i'm kind of lost on what to do now. Has anybody else had a similar problem to this? How would I go about fixing it? This is all being done on SaveDataFiler, by the way.

Link to comment
Share on other sites

12 minutes ago, CrystalLink said:

Ok so i'm trying to help someone import a save file, and it was working fine before (Remove secure value, import save, Remove secure value.) but now when he does that he gets a message saying that the save data is corrupted (By the way the save is not edited). This randomly started happening for him. I've tried stuff like Resoring to factory default, then removing secure value and importing, but he still gets the error.

So i'm kind of lost on what to do now. Has anybody else had a similar problem to this? How would I go about fixing it? This is all being done on SaveDataFiler, by the way.

if we're talking about savedatafiler,
if there's extra stuff in the folder or the foldername was changed, it may still cause corruption upon injecting save.

1. check if the main save loads in pkhex
2. if it does, try importing it using JKSM instead.

Link to comment
Share on other sites

Just now, theSLAYER said:

if we're talking about savedatafiler,
if there's extra stuff in the folder or the foldername was changed, it may still cause corruption upon injecting save.

1. check if the main save loads in pkhex
2. if it does, try importing it using JKSM instead.

Can you link me an updated version of JKSM? The reason why i'm using SaveDataFiler in the first place is because JKSM kept giving me errors.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...