Jump to content

Edits not saving with Gen 4


Recommended Posts

I've tried and tried to get the edits to save with my Soul Silver save and none of them actually change in-game even though the changes ARE reflected in the save. When I load the EXACT same save in PokeGen the edits do not appear, however if I make them again with PokeGen, they show up in game.

I started noticing when trying to inject Gen 4 WonderCards with PKHeX which doesn't trigger the delivery man no matter how many times I tried (I triple checked to make sure I hit "save" in the WonderCard screen and the cards were not listed as "received"). So again I tried to use PokeGen with success as well.

It seems that PKHeX reads the save just fine but doesn't write for the most part. None of the edits I make take (pokemon, money, items, WC etc) even though they are reflected in the save itself when re-loaded in PKHeX. However, when the same save is loaded in PokeGen (after edits) they are not there, same as when it's injected.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...