Jump to content

ATTENTION: Web Injection Patched in 9.5.0-23 (March 2nd) System Update


Recommended Posts

  • Replies 293
  • Created
  • Last Reply

Top Posters In This Topic

Will they ever find a way to exploit again or we should never update until the end of time?

I have 9.5.0-22 but I can't even go online anymore?

Don't know if a new exploit will be found but if that's the case it won't be before some time. If you're done with web injections I suggest you update your console otherwise you won't be able to go online for a long time (you already can't set up emuNAND anymore so there is no point in not updating anyway).

Link to comment
Share on other sites

But I can't even play the game whit the version that i have, so I can't use the web exploit in this moment because I have version 6.0.0-12U, and it say that I need version 6.1.0-12u :(

Stupid me, I misread and thought you were on 9.6... You obviously need to update to play your game. You can't use the web injection exploit with a firmware less than 9.0, so you may update if that was your concern.

PS: I'm not an emuNAND expert but you could be able to set it up before updating if you are willing to. This would allow you to have both access to savefile modification through PKHex and online play, but you'll need further informations to do so.

Link to comment
Share on other sites

Clearly he was talking about updating from the game, hence saying he can't play at all and not going from the system online update.

That's what I understood, but there is no reason for him to update to 6.1 unless he wants to use gateway. He might as well update to 9.6, that way he will not be bothered with carrtridge updates for a bit^^

Link to comment
Share on other sites

i have 2 3ds and leaving my old one updated so i can still hack Pokemon and play online with them but im still pissed they made an x and y and oras update thats required for online cause most people don.t have 2 3ds why did Nintendo want to patch this anyway just to piss people off

Link to comment
Share on other sites

i have 2 3ds and leaving my old one updated so i can still hack Pokemon and play online with them but im still pissed they made an x and y and oras update thats required for online cause most people don.t have 2 3ds why did Nintendo want to patch this anyway just to piss people off

Well both games still had a slew of glitches. Just look at the below linked videos of OhNickel who showed a few. I can vouch for the in ORAS wailer evolution game breaking glitch to be patched in the latest update, as well as the XY music glitch.

XY glitches:

ORAS glitches:

Link to comment
Share on other sites

It's always been that way. And they did, because for security reasons. Look at this example

Apple tries to have as many of their devices on their latest OS for security and support reasons

Android is immensely wide spread and every company adds its own layer to it.

Frankly that results in Android having so many security loops that they are literally virus bait.

(Disclaimer: I'm not making this up, nor am i an Apple fan boy at all)

Moral of the example; keeping as many people on the latest version is best for the company. How to enforce that? Disable online interaction for those not on the latest version.

Link to comment
Share on other sites

Se parchara el PKHEX para la version 9.6.0-24U?, por favor digan que si se podra

You need to speak English for us to understand. If your question was "does PKHex works with update 9.6?", here is your answer:

Pkhex works fine regardless of your firmware. But web injection won't work on 9.6

Link to comment
Share on other sites

It is impossible to use PKHeX for Powersaves?

Why?

You need to speak English for us to understand. If your question was "does PKHex works with update 9.6?", here is your answer:

Pkhex works fine regardless of your firmware. But web injection won't work on 9.6

clear to me that works well but my question aims power do you know if injections could do the web with the actuaizacion of firmaware 9.6 later? Will update access to injection for firmawares future? as in this case 9.6

Link to comment
Share on other sites

clear to me that works well but my question aims power do you know if injections could do the web with the actuaizacion of firmaware 9.6 later? Will update access to injection for firmawares future? as in this case 9.6

original text

me queda claro que funciona bien pero mi pregunta tiene como objetivo el poder saber si ¿se podra hacer inyecciones por la web con la actuaizacion de firmaware 9.6 mas adelante? ¿actualizarán el acceso a la inyeccion para los futuros firmawares? como en este caso la 9.6 (use traductor de google)

Link to comment
Share on other sites

original text

me queda claro que funciona bien pero mi pregunta tiene como objetivo el poder saber si ¿se podra hacer inyecciones por la web con la actuaizacion de firmaware 9.6 mas adelante? ¿actualizarán el acceso a la inyeccion para los futuros firmawares? como en este caso la 9.6 (use traductor de google)

>Web Injection Patched in 9.5.0-23

exploit that allowed web injection was patched

go read the countless replies and repeat questions, it's getting old.

Link to comment
Share on other sites

That is correct. I believe you can however have a gateway and all that comes with it on 8.1, so that would be a way. (Since Roms can be edited and then ran on a gateway)

thank you very much but I can not access through gateway because it is not as accessible as injections

Link to comment
Share on other sites

Stupid me, I misread and thought you were on 9.6... You obviously need to update to play your game. You can't use the web injection exploit with a firmware less than 9.0, so you may update if that was your concern.

PS: I'm not an emuNAND expert but you could be able to set it up before updating if you are willing to. This would allow you to have both access to savefile modification through PKHex and online play, but you'll need further informations to do so.

yes, I realize that I need to update the console with Super Smash Bros (it has 9.5, I think), because 6.1 doesn't work for web exploit

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...