Jump to content
Alpha

ATTENTION: Web Injection Patched in 9.5.0-23 (March 2nd) System Update

Recommended Posts

I want work ramsave injection on 9.5.0-23 :(

And I want to travel across space riding a diamond-skinned talking cow on my way to Narnia, and a planet-sized private harem so that I can chill out when I'm tired of battling against the space invaders of doom and mass destruction, and to poop money, and also to be an immortal cookie who can read people's mind by painting over their arm with my magic toothbrush.

For now the odds are basically the same, just stop asking for it as no one has a clue... (and it's annoying to repeat the same thing over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over)

Share this post


Link to post
Share on other sites
And I want to travel across space riding a diamond-skinned talking cow on my way to Narnia, and a planet-sized private harem so that I can chill out when I'm tired of battling against the space invaders of doom and mass destruction, and to poop money, and also to be an immortal cookie who can read people's mind by painting over their arm with my magic toothbrush.

For now the odds are basically the same, just stop asking for it as no one has a clue... (and it's annoying to repeat the same thing over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over)

I think I got the perfect solution!

with this we can downgrade our Internet Browser in 9.5.0-23! LETS DO THIS GUYS! I wish that hackers will find a solution for this, I mean, it only work with EmuNAND but I think hackers can do it work without EmuNAND!

Share this post


Link to post
Share on other sites
I think I got the perfect solution!
with this we can downgrade our Internet Browser in 9.5.0-23! LETS DO THIS GUYS! I wish that hackers will find a solution for this, I mean, it only work with EmuNAND but I think hackers can do it work without EmuNAND!

Nice!! :)

Share this post


Link to post
Share on other sites
I think I got the perfect solution!
with this we can downgrade our Internet Browser in 9.5.0-23! LETS DO THIS GUYS! I wish that hackers will find a solution for this, I mean, it only work with EmuNAND but I think hackers can do it work without EmuNAND!

I can't watch the vid as I'm on data, but if it's EmuNAND, I would assume it requires a gateway red card. Furthermore, as in stated on the ram2sav thread, the exploit doesn't work on EmuNAND. (90% certain it says that)

Share this post


Link to post
Share on other sites
I can't watch the vid as I'm on data, but if it's EmuNAND, I would assume it requires a gateway red card. Furthermore, as in stated on the ram2sav thread, the exploit doesn't work on EmuNAND. (90% certain it says that)

in description it says it allows you to run spider 3ds tools on emuland which means unlike using emuland normally this will allow you to use spider 3ds tools with emuland

Share this post


Link to post
Share on other sites

This could be a thing, but the only reason you can downgrade the web browser is that you're on emuNAND. I don't think there would be a way to make changes apply to the real 3DS NAND.

So yeah, it would be a way to go if you are on 9.5.23 but be prepared to deal emuNAND... (if someone is brave enough to test it then do so, I cannot test it myself)

Share this post


Link to post
Share on other sites
I think I got the perfect solution!
with this we can downgrade our Internet Browser in 9.5.0-23! LETS DO THIS GUYS! I wish that hackers will find a solution for this, I mean, it only work with EmuNAND but I think hackers can do it work without EmuNAND!

can you please explain the step by step procedure...the video was not clear and couldnt undestand at all what he was doing...it will be a huge favour if u can explain me this...:)

Share this post


Link to post
Share on other sites

@pokermaster

As far as I know emuNAND is a gateway card thing so.. First of all, it requires a gateway card. If you don't have that, no dice (if what I heard is correct).

Share this post


Link to post
Share on other sites
PKHex is not dead, only web injection is and only if you're on 9.5.0-23. And please stop asking when a new exploit will be found, no one has the slightest clue.

I'll just be patient.

Share this post


Link to post
Share on other sites
@pokermaster

As far as I know emuNAND is a gateway card thing so.. First of all, it requires a gateway card. If you don't have that, no dice (if what I heard is correct).

You should look at rxTools, which looks like it can boot into emuNAND as long as the system firmware is 9.2.

There's also MT Card's emuNAND, but I think that needs firmware 4.X, which may require a downgrade (which is a little dangerous).

Setting up emuNAND with either, and updating emuNAND should let you still use the eShop and the browser exploits, just make sure it's the emuNAND being updated (only done through system settings, ensuring the proper prefix in front of the system version, GW3D, MT, or RX-E.)

Share this post


Link to post
Share on other sites

It still stand however that when on 9.2 the browser exploit works without mods to any emunand.

The peoples who were posting about this were looking for a 9.5.0-23 fix I think

Share this post


Link to post
Share on other sites

i was one of the unlucky trainer who found injection about a week befor the update then updated with out checking first lol :( however unlike everyone else posting i would like to know how to help or at least to point me to the right forum.

Share this post


Link to post
Share on other sites
i was one of the unlucky trainer who found injection about a week befor the update then updated with out checking first lol :( however unlike everyone else posting i would like to know how to help or at least to point me to the right forum.

Help as in.. Find an exploit? Oh boy... Your asking a ticket to the obscure world of hacking. It ain't that easy. At. All. First of all it all comes down to sheer luck of someone finding a glitch or bug that can be used to access the RAM in forms of an exploit. Hunting such bugs is a very lengthy and very tiring process with reverse engineering often being the answer. I'm not quite sure if that applies to the 3DS as well, but I remember the talk from the iOS jailbreakers for the iOS uh... 6 or 7 jailbreak they did on the HackInTheBox conference.

Share this post


Link to post
Share on other sites

Maybe someone already asked but is there a way we can somehow upload the save file onto the PkHex program using Powersaves? Doesn't Powersaves create a backup save file so then if someone could find a way to upload it onto the program and then make it able to restore that save file onto the game.

Share this post


Link to post
Share on other sites
Maybe someone already asked but is there a way we can somehow upload the save file onto the PkHex program using Powersaves? Doesn't Powersaves create a backup save file so then if someone could find a way to upload it onto the program and then make it able to restore that save file onto the game.

Datel crypted the saves you create with PS, so PKHex isn't able to use it. Unfortunately I don't know of a way to decrypt it.

Share this post


Link to post
Share on other sites

Powersaves files can be decrypted by making a key1stream.bin file and any Powersaves backup file, and can be read by PKHex. But, you can't write it back into the cartridge, only for ROMs and through Gateway's firmware.

Share this post


Link to post
Share on other sites

Hi people im new here, i have a question, im reading about pkhex dont work on 9.5.0.23, only in .22 or lower, yesterday i bought a 3ds system and the firmware version is 6.1.0-8U is there any way to update safe to a 9.x.x whitout risk of reaching the .23? (srry my bad english)

Share this post


Link to post
Share on other sites
Hi people im new here, i have a question, im reading about pkhex dont work on 9.5.0.23, only in .22 or lower, yesterday i bought a 3ds system and the firmware version is 6.1.0-8U is there any way to update safe to a 9.x.x whitout risk of reaching the .23? (srry my bad english)

You could use a game to update it. A cartridge of Omega Ruby or Alpha Sapphire should update your firmware to <9.5.0.23.

Share this post


Link to post
Share on other sites
That works, but only to 7.2.0-8U, but i tried the poke injection and still don't work )=

Injection works only between 9.0 and 9.5.0-22. Smash bros can update your 3DS to 9.2.something, for example

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...