SciresM

RAM2Sav - Save File Dumping/Injection for X/Y/OR/AS.

827 posts in this topic

Recommended Posts

you can just manually change your ID and SID in pkhex without the need of starting a new game...

But in the end there is always a 1 in whatnot chance for the pokemon to be shiny.

1 in 512 with masuda and shiny charm iirc.

Share this post


Link to post
Share on other sites
you can just manually change your ID and SID in pkhex without the need of starting a new game...

But in the end there is always a 1 in whatnot chance for the pokemon to be shiny.

1 in 512 with masuda and shiny charm iirc.

I know pre-Gen 6 it was possible to see if an egg was hatched on an altered save file. Not sure if it still is now.

Share this post


Link to post
Share on other sites
3DS 9.6 HOW TO USE THIS ? HELP ME BEcause I update 3DS to 9.6

Not possible

Share this post


Link to post
Share on other sites

anyone know what happens with the editor of pkhex evenflags where is the list of legendary pokemon you can catch if you captured is marked with a cross my question is what happens if I distanced ¿? ¿? ¿? ¿? someone has tried that

Share this post


Link to post
Share on other sites
anyone know what happens with the editor of pkhex evenflags where is the list of legendary pokemon you can catch if you captured is marked with a cross my question is what happens if I distanced ¿? ¿? ¿? ¿? someone has tried that

Sorry.. What? If you remove the marks you can catch them again.

Share this post


Link to post
Share on other sites
can you update the ramsav ?

There was a hole in firmwares 9.0-9.5, and we used it to inject pokemons. Now that Nintendo fixed the hole, we can't use it anymore. Maybe a next pdate will have another exploitable hole, but that will be a totally new method.

IF YOU UPDATED PAST 9.5.0-23, RAM2SAV&co IS DEAD FOR YOU. FINAL PERIOD OF THE FINAL FINALITY. STOP WHINNING AND BACK TO BREEDING.

Share this post


Link to post
Share on other sites

I have the browser 9.2 and pokémon oras in 1.4, rsavout.bin work but give me a blank ramsav.bin.

If I try with the 1.2 oras update it perfectly work, why ?

The 1.4 update don't allow this maybe?

Share this post


Link to post
Share on other sites
I have the browser 9.2 and pokémon oras in 1.4, rsavout.bin work but give me a blank ramsav.bin.

If I try with the 1.2 oras update it perfectly work, why ?

The 1.4 update don't allow this maybe?

That's right. They patched it in 1.3. However, there are these 2 things (from another thread)

It appears to just be some changed offsets, which we can fix, so continue to avoid upgrading.
Also, you could just temporarily delete the ORAS/XY patches when you are using the web exploit. Go to your 3DS's Data settings and remove the Extra content for Pokemon in there.

Share this post


Link to post
Share on other sites

I still have a 9.5.22E 3DS, is there any chance of anything happening to my OR save file if I do this on a SD Card without any updates if I have it updated to 1.3 on my N3DS? I could do this on my unplayed AS, but that would require trading back and forth later on...

Share this post


Link to post
Share on other sites

No, because game updates are stored on the SD card. It'll be 1.4 on your N3ds and some older version on your 3ds.

Share this post


Link to post
Share on other sites

So there's no risk in going back to an older version? I just want to make sure there's no chance of losing my save file, though I doubt it'd get corrupted that easily.

Share this post


Link to post
Share on other sites

No, i do it nearly every day. 1.4 on my N3ds, 1.2 on my 3ds.

Share this post


Link to post
Share on other sites
No, i do it nearly every day. 1.4 on my N3ds, 1.2 on my 3ds.

Friend then no problem if I upgrade to version 1.4 if after changing my other 3ds console where the ramsav use because there are problems using the rawsav when you have the latest update

Share this post


Link to post
Share on other sites
Friend then no problem if I upgrade to version 1.4 if after changing my other 3ds console where the ramsav use because there are problems using the rawsav when you have the latest update

What? Proper English please?

Share this post


Link to post
Share on other sites
That's right. They patched it in 1.3. However, there are these 2 things (from another thread)

Hum your quotes are talking about using this in 9.5-23...

@SciresM Please, are you able to update ram2sav to use it in 9.4 (as I am still with the 9.2 browser?)

Share this post


Link to post
Share on other sites
Hum your quotes are talking about using this in 9.5-23...

@SciresM Please, are you able to update ram2sav to use it in 9.4 (as I am still with the 9.2 browser?)

First of all, web injections stopped working after 9.5.0-22, thus ON 9.5.0-23.

Secondly, ram2sav cannot simply "be updated" to work on higher firmwares.

And lastly, the latest firmware is 9.7.0-25 (as of april 20th).

http://en.wikipedia.org/wiki/Nintendo_3DS_system_software

What I was talking about was that people who are still on 9.2.0 can spoof their firmware so they can download the patches even when staying on 9.2. However, since the later patches (ORAS 1.3/4 and XY 1.4/5) natively block the injection, the patches have to be temporary removed to be able to go online.

Share this post


Link to post
Share on other sites
First of all, web injections stopped working after 9.5.0-22, thus ON 9.5.0-23.

Secondly, ram2sav cannot simply "be updated" to work on higher firmwares.

And lastly, the latest firmware is 9.7.0-25 (as of april 20th).

http://en.wikipedia.org/wiki/Nintendo_3DS_system_software

What I was talking about was that people who are still on 9.2.0 can spoof their firmware so they can download the patches even when staying on 9.2. However, since the later patches (ORAS 1.3/4 and XY 1.4/5) natively block the injection, the patches have to be temporary removed to be able to go online.

You don't understand, I am in 9.2, with the 1.4 update for ORAS.

I have the 9.2 browser (obviously).

The browser work with the 1.2 version, he don't work with the 1.4 version.

I am asking for a update of ram2sav to use it with the last game update.

Share this post


Link to post
Share on other sites
You don't understand, I am in 9.2, with the 1.4 update for ORAS.

I have the 9.2 browser (obviously).

The browser work with the 1.2 version, he don't work with the 1.4 version.

I am asking for a update of ram2sav to use it with the last game update.

OH haha! Yes I did read it incorrectly the first time, my bad. Sorry!

Share this post


Link to post
Share on other sites
OH haha! Yes I did read it incorrectly the first time, my bad. Sorry!

It's my bad in fact, I've type 9.4 instead of 1.4, I don't know why, because I suppose that's the reason :x

@SciresM Please, are you able to update ram2sav to use it in 9.4 (as I am still with the 9.2 browser?)

Share this post


Link to post
Share on other sites
are you able to update ram2sav to use it in 9.4 -9.6

No. Ramsav cannot and will never work on firmwares higher than 9.5.0-22.

Share this post


Link to post
Share on other sites

Anyone have experience using RAM2Sav on 9.7 with the downgraded browser? It seems to work, I can see the edits, but my game always freezes after a few seconds. I am not having any issues using PCEdit, but I would like to restore my sav file.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now