Jump to content

Web Browser RAM-based Pokemon Injection for XY and ORAS.


Recommended Posts

  • Replies 1.1k
  • Created
  • Last Reply

Top Posters In This Topic

Edited my post but in case if anyone might still have problems

After toying with it a few more times, I advise to not delete the injectiondebug file once you've had it. If you do happen to delete it, or having the problem if not having one appear in your SD card, DELETE THE CODE.BIN FILE AND RE-ADD IT TO YOUR SD CARD. I did this multiple times and I can say it works.

If that is mine, the OP used that file to extract my SID. Are you sure it would not cause complications with someone else's save file?

How do you extract the SID? I'd like to do the same to mine to figure it out and use it for genning all of my pokes.

Link to comment
Share on other sites

Weird...I just tried it without the injectiondebug.bin file and it worked also. Unfortunately, I don't have the expertise to delve into the issue further. Sorry guys.

Odd. So you manually deleted the injectiondebug without re-adding the code.bin file? I did it like 9 times just to make sure, and it's only worked when I've had the file. The only time it works without it is if I delete the code.bin, the injectiondebug.bin, and pokemon.ekx and re-add code.bin and pokemon.ekx and start fresh. But afterwards, the injectiondebug appears and just stays there.

Link to comment
Share on other sites

Odd. So you manually deleted the injectiondebug without re-adding the code.bin file? I did it like 9 times just to make sure, and it's only worked when I've had the file. The only time it works without it is if I delete the code.bin, the injectiondebug.bin, and pokemon.ekx and re-add code.bin and pokemon.ekx and start fresh. But afterwards, the injectiondebug appears and just stays there.

Yes. I honestly can't say what it is :/

Link to comment
Share on other sites

First try, it worked! Followed the instructions, rename .ek6 file to .ekx, went to the page on browser, bookmarked it, cleared history and cookies just in case. All this while the wireless was shut off. Turn on after all that, got the browser error, go back in game (where I looked at my boxes and exited), and there's Unbound Hoopa in box 1 slot 1. Brilliant for quick hacks and being content with one at a time.

Link to comment
Share on other sites

Hi. I'm a bit baffled with this. I'm confused about the firmware version I should be using. I'm pretty sure I'm fine with that, as I've been keeping up with the updates. However I can't get this genning to work.

I followed the instructions, yet I've still been having trouble. I can explain the steps I took to get here if this helps with troubleshooting.

Link to comment
Share on other sites

is the ekx supposed to go onto the root? and also why does PKhex export .ek6 but not a .ekx?

Yes, the ekx goes in the root. As for why PKHeX exporting .ek6 only, I have no idea but if you save it under 'All Files' you should be able to save it as .ekx without the need to rename it.

Link to comment
Share on other sites

So here is what I am doing, tell me if I am doing anything wrong

1. Downloaded the file and put it on my SD Card

2. Make a Pokemon on PKHex and used the All Files option to save it as pokemon.ekx

3. Put my SD Card into my 3DS

4. Went into browser and cleared everything, and saved the LoadCode as a Bookmark

5. Went into AS/X and went into the Box to check, and then left the PC

6. Went to browser and went to the Link, and then it crashes (One thing I notice on SciresM video is that he got a gray bar on the top of the browser before it crashed, I didn't get that)

7. Went into AS/X and check the PC but I got nothing in there

Please help.

Link to comment
Share on other sites

So here is what I am doing, tell me if I am doing anything wrong

1. Downloaded the file and put it on my SD Card

2. Make a Pokemon on PKHex and used the All Files option to save it as pokemon.ekx

3. Put my SD Card into my 3DS

4. Went into browser and cleared everything, and saved the LoadCode as a Bookmark

5. Went into AS/X and went into the Box to check, and then left the PC

6. Went to browser and went to the Link, and then it crashes (One thing I notice on SciresM video is that he got a gray bar on the top of the browser before it crashed, I didn't get that)

7. Went into AS/X and check the PC but I got nothing in there

Please help.

This is the same as I'm doing, yet it doesn't work.

I heard you're supposed to take the file out of the zipped folder?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...