Jump to content
SciresM

Web Browser RAM-based Pokemon Injection for XY and ORAS.

Recommended Posts

So as I mentioned earlier, whoever posted their spanish Groudon that also worked for me, I tried going from that file, all I did was turn it to english, and made it from america and boom, I get an egg. I really have no idea what I'm doing wrong in PKHeX, but the two already made pokemon work for me every time perfectly, but as soon as I do something to them, even something very little I just get an egg. (I save them under All Files, drag them to my SD then change the name to pokemon.ekx)

Share this post


Link to post
Share on other sites

Alright did some more testing, I opened up my save file thing in PKHeX and basically tried to clone one of my legit pokemon that I caught. I didn't change anything, just saved it, dragged it into my SD then renamed it "Pokemon.exk" open up the game, check boxes, load the browser, go back in and its an egg. Like what? I am so confused lol

Share this post


Link to post
Share on other sites

Holy chiz. It works! Thanks so much! :D

Also, a quick note for everybody that can't get this to work:

I saved the game and went to do the Internet Browser to run the exploit, and everything looked like it worked, but nothing appeared in Box 1, Slot 1. I tried saving the game again, and did the exploit, and it worked! TL;DR Try saving your game twice before running the exploit.

Share this post


Link to post
Share on other sites

I tried it again and I keep on failing...I always get the never-hatching eggs. It works if I keep the OT/TID/SID the same as the Hoops file, but when I try to make it my IGN name (Cynthia), it shows up as:

1. Never-hatching egg

2. Nothing

I did all the tips mentioned, what am I doing wrong?

http://pastebin.com/MQ8ybrBs <- link to screenshots of one of my mons that didn't work

Share this post


Link to post
Share on other sites

ok guys I've tried everything and nothing works for me, when the file of the pokemon is made is saves as the pokemon.ek6 but i rename it to pokmeon.ekx and i put that with the code.bin in the root of my sd but when i go to run the thing the web browser force closes like its suppose to but my pokemon doesn't appear, i have box 1 slot 1 cleared any help?

EDIT: Cleared browser cookies and history and it worked like a charm :D ty.

Share this post


Link to post
Share on other sites

Dear Writer, Hi. i am so delighted by your thread.

But It's not work on my 3ds(Old).

I'm korean, and my 3ds system ver is 9.3.0-17k.

could you figure why this is not working?

P.S I tried after cleaning my cookies and internet history, but still didn't

Share this post


Link to post
Share on other sites

Yea, seems like I can't manage to do any of the cool stuff. I keep getting bad eggs from this... my 2DS is at 9.4, I'm trying to inject a Hoopa (not the sample one, but one I made myself) with absolutely no luck. And I am sure I'm saving them as ekx files.

Share this post


Link to post
Share on other sites
I tried it again and I keep on failing...I always get the never-hatching eggs. It works if I keep the OT/TID/SID the same as the Hoops file, but when I try to make it my IGN name (Cynthia), it shows up as:

1. Never-hatching egg

2. Nothing

I did all the tips mentioned, what am I doing wrong?

http://pastebin.com/MQ8ybrBs <- link to screenshots of one of my mons that didn't work

Try this one instead https://mega.co.nz/#!PMw0zQyQ!kGHsPV1EXLkFciuz_U9CrhCFZhZHQ-Si6uztrjRmSVE

Share this post


Link to post
Share on other sites
I am having the same problem as most people. I follow all steps entirely but nothing shows up in my box and I have tried all help tips on this site. Please Help. Thanks. I am using the Sample Hoopa.

You likely didn't put both the code and pokemon.ekx file in the root of the SD card, however it's more then likely something you might be doing wrong with the browser in the 3DS but there is a slight possibility that your 3DS is on the wrong firmware/version to.

Share this post


Link to post
Share on other sites
Hey, my files keep saving as ek6 not ekx... Is there a way to fix this?

Just right click on the file on click rename then it should pop-up that the file may not work after you change it however it still will.

Share this post


Link to post
Share on other sites
What is the "root of an SD card"?

The root folder, also called the root directory, of any partition is the "highest" folder in the hierarchy. The root directory contains all other folders in the drive, and can of course also contain files. For example, the root directory of the main partition on your computer is probably C: \ The root folder of your DVD or CD drive might be D: \.

Share this post


Link to post
Share on other sites
The root folder, also called the root directory, of any partition is the "highest" folder in the hierarchy. The root directory contains all other folders in the drive, and can of course also contain files. For example, the root directory of the main partition on your computer is probably C: \ The root folder of your DVD or CD drive might be D: \.

So I shouldn't put it in the folder labeled "Nintendo 3DS" or "DCIM"? Also, how do I know if I am sysnand 9.0 - 9.4 for sure?

Share this post


Link to post
Share on other sites

i meant like ive gottent it to work on my system got the egg but i cant hatch it i know its not the usual bad egg because i get the date of today and the marks and the pokeball but it says the bad egg info that it will take a long time to hatch is because i cant gen pokemon in eggs ???

Share this post


Link to post
Share on other sites
I placed the Sample Hoopa and Code.bin in the root of the sd card seperately.

It is the right firmware and I am almost sure the internet browser part is correct.Thanks.What is wrong with it?

I looked at it and found the problem that is likely causing it. If you open up PKHeX the program the creates the pokemon and open up the pokemon.pkx file you want to click on the Tools then click Toggle Box Interface and you should get something to pop-up on the right that's green boxes with some other stuff you need to drag the picture of the pokemon in the middle top into any of those green boxes then save and replace the current file in the SD with the new one.

So I shouldn't put it in the folder labeled "Nintendo 3DS" or "DCIM"?

Neither your code file and pokemon.pkx file should be right under both of those folders.

Share this post


Link to post
Share on other sites
i meant like ive gottent it to work on my system got the egg but i cant hatch it i know its not the usual bad egg because i get the date of today and the marks and the pokeball but it says the bad egg info that it will take a long time to hatch is because i cant gen pokemon in eggs ???

Your problem is when you're in the PKHeX and you hit save you're saving it as something other then a .ek6 file that's called PKX that you later need to change to a .pkx .

Share this post


Link to post
Share on other sites
Your problem is when you're in the PKHeX and you hit save you're saving it as something other then a .ek6 file that's called PKX that you later need to change to a .pkx .

no im saving it right im telling you i get the right egg the egg is in the right pokeball premier ball has the marks of the star and todays date but i cant get it to hatch i can get all the pokemon i want but if i choose for it to be an egg i cant hatch the egg

Share this post


Link to post
Share on other sites
I looked at it and found the problem that is likely causing it. If you open up PKHeX the program the creates the pokemon and open up the pokemon.pkx file you want to click on the Tools then click Toggle Box Interface and you should get something to pop-up on the right that's green boxes with some other stuff you need to drag the picture of the pokemon in the middle top into any of those green boxes then save and replace the current file in the SD with the new one.

Neither your code file and pokemon.pkx file should be right under both of those folders.

Okay, I'm sorry to keep bugging you but my files are in the root of the SD card, they are correctly labeled and everything. I've cleared my history and cookies, just in case and the Pokemon still doesn't show up... I even tried the example Hoopa. Could it be that I'm not sysnand 9.0 - 9.4? (I have no idea what that means)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...